Showing results for 
Search instead for 
Did you mean: 

Software Ver: Bootloader/Bootloader (Update Required) [SOLVED]

Level 2

I tried to use my oculus as usual, but this time I couldn't cause it's asking for an update that I can't find how to do it!!

Help pls.. It only shows:

The Oculus won't start and will only blink the yellow let on the Rift at the forehead location.

Anyone knows what to do?

Oculus Community Manager
Oculus Community Manager
Hello @Baseketboll, I'm sorry to hear you're having issues with your Rift headset. Please try removing and reconnecting the cable from the headset. You'll need to remove the facial interface to access the cable on the headset. Please also try connecting to different USB 3.0 ports and run a repair on the Oculus software. To run a repair, you'll need to download a copy of the Oculus Setup file from here, open it, and select the Repair option. If you're still having issues, please collect your Oculus diagnostics logs and contact support here. Instructions on collecting logs are available here. Thanks! -Rick

Level 2
Thank you @OculusSupport - Rick for your answer!

I tried to use the public test channel and back to normal several times without success.
Then, I connected to a different USB 3.0 port and no success.
I performed a repair of Oculus Home and still the same.
Uninstall and then reinstall Oculus Home and still the same problem.
Finally, I tried to join public test channel again (after reinstalling it), updated it and it still says that "Headset software update required" Bootloader/Bootloader (Update Required) still.

I already 
submit a support ticket. If anyone else knows what else to do, I'm all ears.
If I manage to solve this with the help of the support team I will also post it

Level 2
Wow... Finally manage to solve it!!

NOTE Just for @OculusSupport : Please tell someone in the company to add a bottom for just updating the Firmware/Software INSIDE the Oculus (S/Rift/Quest). These was a headache!.

Go to your Oculus home / App / main program in the computer, then follow these steps:
-> Device
 -> Click on the Rift/tittle/device
 -> Device Setup
 -> Follow it's instructions (if you don't have both touch controllers for whatever reason, just select Xbox controller)
 -> It will allow you to update the firmware/software INSIDE your device.

Doing anything above will only try to solve the software in your computer and will never fix the problem.

Image will just describe the steps mention above:

And finally, You're very happy:

Oculus Community Manager
Oculus Community Manager
Hey @Baseketboll, thanks for the update. I'm glad you're able to get it resolved. I've passed on your suggestion to the appropriate channels. If you haven't already, please also submit your idea on our Oculus Uservoice site here. That's the best place to submit any suggestions to improve the Oculus platform. It lets the developers keep track of all the different ideas and you can vote for ideas already submitted by other users. The developers will also respond on the Uservoice site as well. Thanks! -Rick

Level 2
Hi @Baseketboll Thank you for instruction. But I've tried to update firmware and have no success. Could not update. I raised a support ticket. Did you solve the firmware issue? 

My problem solved. Support helped me. The problem was in energy saving for USB and latest drivers.

Level 2
I Have exactly the same issue. My Headset was fully functional. Then i was trying to pair a third controller as a VR Object. While doing this The Oculus-Software says you need to upgrade your Headset-Software or so. I clicked on agree and continuet. While updating the Oculus-Software said, could´t not update, please try again. Now my headset looks like yours but don´t reset when starting the device Setup. I´ve tride many things. up to reseting my whole pc. nothing works. please help! PS. @Baseketboll was your Headset´s Serialnumber showning Not Available too?

Level 2
@Finity did you ever fix the issue with your headset???

Level 2
@Finity or @luciid7 did you guys find any way to fix it?

Level 2

I have the same problem, I dont know whats going on... Im not an computer expert and I dont have to be one. Im a costumer I payed a lot of for an product and I want suport an a solution please. One day this works and another no? Be serius Oculus please be serius.