Showing results for 
Search instead for 
Did you mean: 

Suddenly no USB 3.0??

Level 2

Oculus Rift S problems

I have a problem with the Oculus Rift S.

I was playing VrChat yesterday and while sitting completely still my Rift s just goes dark.

When I go into the software it says the DP cable is connected but the USB 3.0 isn't and when I try to change ports it just goes into "unknown device"

Things ive tried

  1. Uninstalling the oculus software and reinstalling it.

  2. Setting the oculus software to Beta Tester and installing the new updates.

The Rift S is 4 days old


Level 2
This exact same thing happened to me and i was also in VR chat at the time, now my Oculus rift S just keeps telling me to restart the software in an endless cycle. I have had my headset for 5 days. Reinstalling didn't work,trying other USB and DP ports didn't work. Unplugging the cable from the headset itself and putting it back in didn't do anything either.
Pretty frustrating after it worked fine for a few days. 

Level 2
so do i,it tells me to restart the software but it didn‘t works