cancel
Showing results for 
Search instead for 
Did you mean: 

The loss of audio for the rift s

DAHobbitGaming
Level 2
so everytime I have play VRCHAT and pavlov my tracking will break for a second then be fine but when it breaks I lose audio and the ability to talk in game and the only way I have been able to fix this is by restarting steamVr and the Oculus app. the app also recommends that I update my usb drivers which I have done but nothing change I have unplugged reinstalled restarted but nothing works also I have done a compatibility check and it said my computer is able to run the rift s it even said my usb was fine but the app disagrees is there anything else I can do to fix this problem
18 REPLIES 18

Dextir
Level 2
This is exactly my same issue, I have tried updating drivers, disabling other audio devices, using my own headphones w the 3.5 mm jack. nothing helps, basically every game eventually the tracking sticks so the entire game scene moves with my head movement for a second, then when tracking resumes I have lost audio. Restarting everything is only way to regain sound.

Clearkill
Level 2
I'm having similar problems ever since I got my Rift S in early June. I have had a CV1 for years without any problems even when using extensions. 

After some time, my Rift S light will turn orange and the headset will not show anything, or will show a grid without any tracking (follows wherever you look). Other times, I will just suddenly lose all audio as well as microphone functionality until I unplug the Rift S USB and plug it back in. I've been emailing with support for over a month without any solutions or real help. 

Heretic00
Level 2
I've got the exact same issue, for me I will constantly go into desktop mode window's settings->sound devices->and disable then re-enable rift s headphones. This temporarily fixes it for 5 ish min if your mid [somthing important].

algo90
Level 2
Hello,
Any solution for this problem ?

Mardon91
Level 2
I get the same problem. I tried everything. Has someone found a solution?

Llambb
Level 2
Any word on this? I thought this problem existed since 1.38/1.39 but since the original post was created in July, I'm inclined to think this bug has existed even prior to those updates.

YouCheekyBastrd
Level 2
Same problem here as well. 3/11/20. I'll get about 10 minutes of sound, then tracking locks to the headset and I lose sound. Extremely frustrating, and makes me just not even want to bother using it since the only way to fix is by stopping whatever I'm doing and resetting the oculus app. 😞

Omega_Desh
Level 2
Yeah same here, resorted to using seperate headphones

steue79
Level 3
I had the exact same problems as you. Brought an inatek pcie usb card and all the problems went away. Now works perfectly