cancel
Showing results for 
Search instead for 
Did you mean: 

'Unable to confirm Oculus account' error since moving to Facebook

m_lawes
Level 2
Hi,
I recently converted my oculus account to Facebook as 'encouraged' by Oculus.  I can no longer access my Oculus games, although I can run the external game 'x-plane'.
My library seems OK on the desktop, but when I put my headset on, I get the message "Unable to confirm your Oculus account please check your internet settings  or restart Oculus".
I have tried uninstalling Oculus and re-installing but I get the same error.

Any advice would be most welcome
4 REPLIES 4

Having this issue too, did you ever get it sorted?

MomeWrath75
Level 2

I am having the same problem. I have been going around and around with support for months. No one can offer anything more creative than "please update your computer now please delete and reinstall oculus oh make sure you are logged in to your facebook account now you need to run more updates and plug your computer directly into the router because we see wifi errors" and on and on and on and on but NONE of it has made one iota of difference. I've already exchanged my RiftS once, thinking it was the headset. Nope. New one did the exact same thing. Geek Squad has confirmed my computer is fine and well above spec to run the RiftS. My wifi is 300Mb, comfirmed at the computer. So that only leaves one thing... and Oculus support has not helped at all. Just more of the same every time.

 

Hi did you figure it out yet?

steve_40
Level 4

You need to start the Oculus desktop app and log in using your Facebook account. Check that your Facebook settings aren't blocking the linking to your Oculus account. Also make sure the app isn't being blocked by your antivirus, firewall, hosts file, Peerblock or any other program that blocks network traffic. Good luck.