cancel
Showing results for 
Search instead for 
Did you mean: 

What I have to do to get my Rift S connected. after the Firmware and Oculus panel driver update.

Baron210815
Level 2
Hi, everyone,

I have had a bit of a bumpy ride lately to get my Rift S conected, 
Here's what I have done,  (I am a hardware engineer btw, used to work for a large Computer manufacturer, if you mentioned HP sauce, you'd be close). 
So I used to have to plug in plug out the USB repeatedly into a Powered USB Hub, have tried Circumventing the Hub and going to Motherboard direct, same result, then not getting a detection watching the device manager for two rift hubs (which you need) got one Rift hub , then an undetected device failed reset on port error 43,  constantly, eventually would connect, and get a blue light forward on HMD and sensor check passed, 

Now , each time I connect, I have to re install the Software, then reconnect the HMD and replug, then it detects, its only by connecting to the hub I get the success, but its a real pain, PC uninstall the Software, unconnect the Rift at USB, then restart PC then install SW, the connects for one session of play.

I have bought one £20.00 4 Port inateck card, tried this it connected, but all I got was issues, the game play would suddenly drop out after about twenty to thirty minutes, with a black screen, so I then bought a £75.00 Startech card, the one with the vertical USB's a two plus two controller one, and that connected, but then i tried to play HL Alex, and got flickering left controller issues,  I think this is mentioned somewhere, but connecting to the main port (s) doesnt give me the flicker, also had other game issues with the startech, connections, so I gave up on this getting expensive to keep the Rift s now,  OK when it does work, I'm impressed, but its when rather than if lately,  and Its a real chore getting it to work. 
In desperation i am buying an £85.00 Startech (the one with true 4 controllers), if this does not work, I am bamboozled.  

My hardware specs are. 

Totally home built system - Case SNOW Full Size Thermaltake Glass case,  1 x All on One Gigabyte Aorus Water Cooler for Intel CPU Fan Size 3 x 160 MM,  CPU I9 9900K,  Six core unclocked,  Aorus Motherboard 390 Chipset ultra, (this lets me crank up USB voltage slightly for stability and detection still issues at max crank up), Gigabyte 2080 TI Graphics card,  11GB Gddr5  but still says low mem with Half Life, Alex, I think a issue with game?   AX1000 Corsair PSU,  lovely PSU, and custom braided cable kit, 32Gb DDR4 Gskill RGB Memory, pretty (expensive) @ 4200 GHZ,  Matched kit,  1 x NVME 1TB SSD EVO Samsung, fast drive,  and 6 x SSD's 240GB in a RAID 0 (no redundancy but quick). and 27TB of additional HDD space from other HDD's (mechanical). 

3 X Monitors, in an ultra wide config for non VR.  (ilama VM IPS screens),  2 x 27inch one main 32 inch. 

1 x Empy wallet. 1 X Angry Partner. 
 
    
Please oh please, oculus, what is the answer, i run Windows ten 1909 on one installation and Win Ten 2004 on another,  trying for compatability, but nothing works off of the bat. One thing i didnt try was updating the firmware on the Star Teck card, and  I ran Microsoft drivers as reccomended on both Inatech and Startech cards, still no consistancy. 

Help needed please

Best, for now,

Marty Mc Fly Portsmouth. 


0 REPLIES 0