cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 11 user vote, How many people are having issues with Windows 11 and any occulus product

KPHKILL
Level 4

Could you all please comment on here if you are having an issue with any Oculus product and windows 11 so i can gauge the impact of Oculus not updating the drivers?

49 REPLIES 49

Why i have tried that over many months and have come across more and more people in the same boat with us all just having the default response. The support is rubbish and to be honest is becoming standard with any Farcebook product or owned company

Han-Yolo
Level 3

Just tried to use my Oculus for the first time since updating to Windows 11 and it still isn't working.

I fixed it by tampering with the drivers Executable file

 

Could you explain what you did please?

Moneyz92345678
Level 2

I upgraded to Windows 11 before getting my Quest 2. I had no idea that it would be troublesome, I can't even link it doesn't matter if I use USB-C to USB-C, USB 3.0 to USB-C or Air Link, nothing works. I was able to get Virtual Desktop to work but I can't actually do anything with it because SteamVR doesn't work.

TodAufDerFlutch
Level 4

Just an Update: everytime I try using weapons in, games such as pavlov, as soon as I fire my Touch controllers fail to respond and some times my hands will fly off into random directions, VR is fun as hell but right now I feel cheated, WHAT THE HELL OCULUS. GET YOUR CRAP TOGETHER

Oculus Drivers Reworked 

This is a git I found after 4 days of searching, it allowed me to install the app, after receiving

 

Access Denied - DaybreakNative.dll

 

 and 

 

Install 'Dawn.Setup.InstallDriversStep' failed

 

The way it worked is I would run the Installer, let it download the whole 5GBs and install about a quarter of the way, then I would locate where Oculus keeps its driver executable for me it was "E:\Oculus\Support\oculus-drivers" then I replaced all the old files with the new ones found in that git which you can download as a zip, to which.

 

[Debug] [11/27/2021 12:12:26 AM] Install 'Dawn.Setup.InstallFirewallRulesStep' succeeded.
[Debug] [11/27/2021 12:12:26 AM] Install 'Dawn.Setup.InstallUninstallerStep' succeeded.
[Debug] [11/27/2021 12:12:26 AM] Extracting asset 'Oculus.ico'.
[Debug] [11/27/2021 12:12:26 AM] Install 'Dawn.Setup.InstallShortcutsStep' succeeded.
[Debug] [11/27/2021 12:12:26 AM] Setting installed release channel to 'LIVE'.
[Debug] [11/27/2021 12:12:26 AM] Install 'Dawn.Setup.CreateRegistryKeysStep' succeeded.
[Info] [11/27/2021 12:12:26 AM] Driver version from supplied version file: 1.43.0.000019
[Debug] [11/27/2021 12:12:31 AM] Process E:\Oculus\Support\oculus-drivers\oculus-driver.exe exited with code 0 (success).
[Debug] [11/27/2021 12:12:31 AM] Install 'Dawn.Setup.InstallDriversStep' succeeded.
[Debug] [11/27/2021 12:12:31 AM] Attempting to start the Runtime service.
[Debug] [11/27/2021 12:12:32 AM] Done.  Waiting for Runtime to initialize.
[Warning] [11/27/2021 12:12:32 AM] IPC connection attempt failed!
[Debug] [11/27/2021 12:12:32 AM] Cannot connect to Runtime yet. Sleeping.
[Warning] [11/27/2021 12:12:32 AM] IPC connection attempt failed!
[Debug] [11/27/2021 12:12:32 AM] IPC thread running; waiting for Oaf to connect.
[Debug] [11/27/2021 12:12:35 AM] Cannot connect to Runtime yet. Sleeping.
[Debug] [11/27/2021 12:12:35 AM] IPC connection opened.
[Debug] [11/27/2021 12:12:35 AM] IPC connection established!
[Debug] [11/27/2021 12:12:38 AM] Runtime initialized.
[Debug] [11/27/2021 12:12:38 AM] IPC connection destroyed.
[Debug] [11/27/2021 12:12:38 AM] Done.  Runtime state: Running.
[Debug] [11/27/2021 12:12:38 AM] Install 'Dawn.Setup.InstallRuntimeStep' succeeded.
[Debug] [11/27/2021 12:12:38 AM] Installation succeeded.
[Debug] [11/27/2021 12:14:53 AM] Removing working directory.

PS. Ban me Oculus I dare you, Its not like you've provided any support, and realistically, if someone has to come and fix your drivers there is something wrong.

 

Good find. Does that fix the win11 issue as well?

Are you talking the FPS Issue? Not that I know of, this was a fix for the Installation of the Oculus app. Specifically in my experience. It hasn't shown(in my use of it) any fix outside of installing the Oculus app / Reinstalling / Repair

 

Yes.