cancel
Showing results for 
Search instead for 
Did you mean: 

MSi GE62 2QD Apache Pro compatibility

slimytac0
Level 2
Hi,
I just recently purchased an older oculus development kit (dk1) from a pawn store hoping it would work on my computer. I have a brand new MSi GE62 2QD Apache Pro gaming laptop and im having issues getting it to work. i know that most laptops do not work with oculus but im hoping there is a solution and that i will be able to fix it. The problem is the rift is not picking up my GPU and only is picking up my integrated graphics. Now i know the HDMI port goes through the processor and is supposed to be plugged in directly into the GPU, but i do not have that option. Is there any way i can bypass the integrated graphics or something? Ive been trying for hours googleing and messing around with nvidea control panel as well as trying to disable my integrated graphics. If there is nothing i can do please let me know so that i can hopefully return it and get my money back. I have all the drivers installed but on the configureation utility it says HMD powered off please check HDMI connection.
I also have an older dell desktop with a gt 640 and a higher up AMD processor and i could try it on that, but i doubt it would work very well. 
2 REPLIES 2

slimytac0
Level 2
Sorry if this is the wrong place to post this type of question but its late and i need confirmation within the next 13 days, i also couldnt find anything else online 

Anonymous
Not applicable
The answer is you either need to do the following:
1) Laptops are not supported (doesn't mean they wont work), but as far as the newest SDK goes, laptops are just not supported. There are MANY threads, sticky thread at the top of this forum, and even on their own site. It is posted everywhere! I would just get my money back, but use that money into either buying a supported laptop (make sure the GPU doesn't end in a M) or getting a desktop computer instead.

2) Get the old SDK, but games must be built around the old SDK and that means you will have limited "support" going forward here. With the older SDK, you can at least extend the desktop to that monitor and then trick the system to act like is just another monitor for a few games. Really, there isnt much going to be supported at this point and development will be SUPER slow as everyone will be moving onto CV1 or SDK 1.0 at this point. It's to the point I would just get my money back.

3) DK1 is really old now. Support will be limited. I would see about getting my money back.