cancel
Showing results for 
Search instead for 
Did you mean: 

Configuration Utility Problems (Device: Not Found)

jwilkins
Level 2
When I start the Oculus Configuration Utility I get "Device: Not Found" even though my RiftDK seems to work fine with every demo I throw at it (as long as I'm willing to jump through the hoops to get stupid demos to start on the right monitor, why doesn't Unity have that option?).

It won't let me start the IPD configuration tool.

At one point it did let me try to start the "Interactive Utility", but all that did was blink my monitors, scramble all of my windows (moving all windows from monitor 1 to monitor 2), and then fail.

I did a search but was surprised to find no mention of this. Could it be I'm the only one?
(╯°□°)╯︵┻━┻
18 REPLIES 18

brantlew
Level 5
Which OS are you running? It may be a monitor enumeration problem. If you have several monitors, maybe try simplifying the connection setup (1 monitor extended or mirrored) and see if that helps.

jwilkins
Level 2
Windows 8

I tried every permutation of the monitor configuration I could.

Is the source code available? I looked for it in the SDK and couldn't find it, but if I had it then I would have already fixed the problem I'm sure.
(╯°□°)╯︵┻━┻

PatHightree
Level 2
"jwilkins" wrote:
willing to jump through the hoops to get stupid demos to start on the right monitor, why doesn't Unity have that option?).

Well actually unity has a commandline option that does exactly this.
Add -adapter 1 to specify the fullscreen display.

Meanwhile, I'm having the same problem with the config util not finding the device...
(running windows 😎

jwilkins
Level 2
"PatHightree" wrote:
"jwilkins" wrote:
willing to jump through the hoops to get stupid demos to start on the right monitor, why doesn't Unity have that option?).

Well actually unity has a commandline option that does exactly this.
Add -adapter 1 to specify the fullscreen display.

Meanwhile, I'm having the same problem with the config util not finding the device...
(running windows 😎


They really should make it an option on startup like choosing the resolution and quality.
(╯°□°)╯︵┻━┻

PatHightree
Level 2
That whole startup dialog is getting pretty old by now.

brantlew
Level 5
ok, thanks for the info guys. We'll look into it.

jwilkins
Level 2
Tell me if there is anything else I can do to help.
(╯°□°)╯︵┻━┻

cybereality
Level 15
Can you list your system specs? Most importantly OS and GPU.

Are you using a laptop? What video cable are you using (HDMI/DVI)? Any adapters/splitters?

Are you using more than one external monitor? Can you try unplugging any unnecessary monitors?
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

PatHightree
Level 2
I'm on windows 8 with an nvidia gtx570.