cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus app not working / black window / rendering?

LastMohikaner
Level 4

Hi guys,

I was trying to install the PC App today. The installation worked quite fine. The moment when the VR says to establish the link in the VR and the rest have to be done on the Computer, my Oculus App starts.


This is how it looks like: https://imgur.com/z4qgqiZ

I've updated the NVidia graphics driver and repaired the Oculus app. What else can I do? My firewall is off and there is no Virus Defender installed, the active Virus control from Windows is off.

Thanks

EDIT: Reddit Thread with official oculus support statement: https://www.reddit.com/r/oculus/comments/mdhl4q/grey_screen_indefinitely_during_software_setup/

EDIT2: Use Oculus Tray Tool to restart or kill the service, works fine for me, while troubleshooting back and forth.
Download Link here: https://www.reddit.com/r/oculus/comments/5okoju/oculus_tray_tool/

EDIT 3: I have added another mirror for Support.rar, Oculus Tray Tool and USB Deview: https://drive.google.com/drive/folders/1IPoyK8G2Nm_9o5hc2Ez91Us1WPtt0GAz?usp=sharing

154 REPLIES 154

You have to have the desktop app downloaded for that 😕

barab157
Level 2

Same issue. Submitted ticket with logs. Quite unfortunate how this shoddy single sign on with facebook is preventing customers from using a product, basically a paperweight for folks that want to use link.

Smashing13
Level 2

Having exactly the semae issue, did any issue has been recorded ? 

robpicton85
Level 3

Found this from 2019 where the user was getting a grey screen in the app and support sent this below. Unfortunately I'm away from pc at the min so cant try it yet but would be good to know if it works.

Screenshot_20210326-154324_Firefox.jpg

 let me know if this solves it

I tried it doesn't work 😞

Tried that hours ago doesnt work

I wonder if current users are getting the same problem when they log in that have already set theirs up or is it just new users setting it up for the first time ?

Geekice_
Level 2

I have the same problem

typicallizard
Level 3

I hope that they fix it, I got my rift s this morning and I already bought the games but the app is still not working.

I have tried every method but nothing fixed it 💔

Geekice_
Level 2

I think it is a server or application problem. We can only wait.