cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus app not working / black window / rendering?

LastMohikaner
Level 4

Hi guys,

I was trying to install the PC App today. The installation worked quite fine. The moment when the VR says to establish the link in the VR and the rest have to be done on the Computer, my Oculus App starts.


This is how it looks like: https://imgur.com/z4qgqiZ

I've updated the NVidia graphics driver and repaired the Oculus app. What else can I do? My firewall is off and there is no Virus Defender installed, the active Virus control from Windows is off.

Thanks

EDIT: Reddit Thread with official oculus support statement: https://www.reddit.com/r/oculus/comments/mdhl4q/grey_screen_indefinitely_during_software_setup/

EDIT2: Use Oculus Tray Tool to restart or kill the service, works fine for me, while troubleshooting back and forth.
Download Link here: https://www.reddit.com/r/oculus/comments/5okoju/oculus_tray_tool/

EDIT 3: I have added another mirror for Support.rar, Oculus Tray Tool and USB Deview: https://drive.google.com/drive/folders/1IPoyK8G2Nm_9o5hc2Ez91Us1WPtt0GAz?usp=sharing

154 REPLIES 154

Maybe stupid question but have you unpacked support.rar file before you put to Oculus Support folder?

If you did, try everything again but kill all Oculus activity before you put unpacked support.rar files to Support folder.

JaltsJuh
Level 3

Hi, you must rip the rar-file and put it In oculus folder. Before that rename existing support file to oldsupport. Then after registration remove the new support file and rename oldsupport back to support. No reinstall needed that way.

LuLuLemonz
Level 3

So I'm not tech savvy, can someone explain this process in further detail step-by-step. I'm doing something wrong. Thanks!

chriscjperry
Level 2

Still not working sadly... I downloaded the support.rar file, and I used 7Zip to extract the files on Windows. I then used task manager to kill some remaining Oculus processes so that I could delete the support files, and then replace them with the files I extracted from the download. This got me past the PFP selection. On the headset selection there was no Quest 2 option, just the Quest. I've selected that but they when I try to enable to link nothing happens, it just switches back to the normal Quest 2 menu. Any ideas?

Join the discord server: https://discord.gg/mXapKtsj there are already a lot of people who helping out each other!

Chris, from what I can see you didnt update the files in the oculus support folder. You need either do this or just reinstall the app now, which wont cause any issue as you are already past the registration process.

I did update the files in the support folder - I extracted the new files, deleted the old ones and then moved the extracted files into the support folder. Should there be a Quest 2 option? 

Neoxido
Level 3

Hello everyone, I have followed the recommended steps several times and it worked to get past the gray screen step.
Only I also had the problem of Oculus asking me to change my password by sending me an email without ever receiving it even after 2 hours by checking spam and junk.
So I uninstall, reinstall and Oculus Magic offers me a fix and since then everything works perfectly.
I have a question: The patch would not solve all of its problems? If this is the case thank you to the Oculus team otherwise I withdraw what I said. 
Thank you all for your help without you I wouldn't be able to do it. 💙
(excuse me for my English) 

I'm encountering the same issues you are. Just select Quest and you should be able to get into the software. Then reinstall/repair the software to the latest version and it should all work fine.

Bl4ck4dder
Level 2

Hello guys, I also bought recently Oculus Quest 2 and I was disappointed to find out that this issue exists.. I couldn't find an official answer regarding the issue though, just this solution that was offered, but I haven't tried that our yet. I prefer to have an official way to resolve this to be honest and it is pretty not cool that there isn't like an announcement or something.. Does anyone knows otherwise? If there is, could you share the relevant link?