Showing results for 
Search instead for 
Did you mean: 

Oculus PC app not downloading

Level 2

I deleted the app at first while downloading a game and hope to re-install it and fix the issue. Now it won't even install correctly. It downloads up to a certain point before stopping with 0 bytes/s. Any ideas for fixes?

I'm using a quest 2, have plenty of storage, deleted any AV and have good internet connection. The app worked before so what happened?


Level 4

I mean the best bet would be to restart the computer and start it back again in the safe mode, uninstall the app and delete all the folders in the AppData folder and on the C drive the oculus file.. If it's not helping at all, additionally, you can try and install it on a different drive, maybe this will already fix your problem.

Community Manager
Community Manager

Hey there, we'd be happy to look into this with you! Please click here to submit a ticket and include your Oculus Setup Logs. We'll get back to you with more steps soon.

Level 2

Having the Exact problem , tried deleting all files still stopping at 5.10GB /5.12 GB and wont allow me to download due to 'connection issue'