cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus app not working / black window / rendering?

LastMohikaner
Level 4

Hi guys,

I was trying to install the PC App today. The installation worked quite fine. The moment when the VR says to establish the link in the VR and the rest have to be done on the Computer, my Oculus App starts.


This is how it looks like: https://imgur.com/z4qgqiZ

I've updated the NVidia graphics driver and repaired the Oculus app. What else can I do? My firewall is off and there is no Virus Defender installed, the active Virus control from Windows is off.

Thanks

EDIT: Reddit Thread with official oculus support statement: https://www.reddit.com/r/oculus/comments/mdhl4q/grey_screen_indefinitely_during_software_setup/

EDIT2: Use Oculus Tray Tool to restart or kill the service, works fine for me, while troubleshooting back and forth.
Download Link here: https://www.reddit.com/r/oculus/comments/5okoju/oculus_tray_tool/

EDIT 3: I have added another mirror for Support.rar, Oculus Tray Tool and USB Deview: https://drive.google.com/drive/folders/1IPoyK8G2Nm_9o5hc2Ez91Us1WPtt0GAz?usp=sharing

156 REPLIES 156

Bramgus12
Level 2

same issue for me. Oculus Rift S that I just bought is just unusable because of this problem. Oculus should fix this ASAP

will.j.horner.
Level 2

I am also having the same issue. Did anyone find a fix for this?

robpicton85
Level 3

same here just tryed to set it up and screen is blank after profile pic selection

hope so as well, i have been trying to fix this for 8 hours straight i reinstalled it, went to safe mode and deleted all oculus files. I updated all my drivers, I even created a new Facebook account. hope they fix this ASAP!

Not yet, oculus support said they were looking into it on reddit. That was about 7 hours ago. They also said send in a ticket with your file logs to help them solve the issue.

FaZeM6LK
Level 3

I'll wait 3-5 days otherwise this is getting refunded

I think that's what most of us are trying to do. From what I've seen this problem is happening mostly to those who just bought their first VR headset. I just bought mine yesterday and was really excited to start playing.

robpicton85
Level 3

if anyone gets a solution please post on here. very frustrated atm after spending so much on it and i cant use it. plus with regards to refunds i was told if has been opened they will not refund.

 

ahandfulofjoe
Level 3

Same problem here too. Quest 2 arrived last night, set up fine standalone on Wifi, but cannot connect it to the PC - the app allows me to select my profile picture, confirms it, then goes to a grey/black window forever. Only way out is to kill it in task manager. I've logged a ticket, as I suspect others have too. 

Also the process stated above of Safe Mode, uninstall, delete folders etc. didn't help for me. It just meant I had to download the 5GB installer again to get the same result.