Showing results for 
Search instead for 
Did you mean: 

Oculus app not working / black window / rendering?

Level 4

Hi guys,

I was trying to install the PC App today. The installation worked quite fine. The moment when the VR says to establish the link in the VR and the rest have to be done on the Computer, my Oculus App starts.

This is how it looks like:

I've updated the NVidia graphics driver and repaired the Oculus app. What else can I do? My firewall is off and there is no Virus Defender installed, the active Virus control from Windows is off.


EDIT: Reddit Thread with official oculus support statement:

EDIT2: Use Oculus Tray Tool to restart or kill the service, works fine for me, while troubleshooting back and forth.
Download Link here:

EDIT 3: I have added another mirror for Support.rar, Oculus Tray Tool and USB Deview:

156 REPLIES 156

Level 3

Yep, same problem on my end. It shows a grey screen after setting up the profile picture.

Level 3

i have removed and reinstalled 3 times so obv it is a problem with the app. They better pull thier finger out and sort it as they will have a lot of unhappy customers coming thier way.

Level 2

i was having this issue as well all last night I'm glad i finally found a thread of others with this i thought i was alone, does anyone know how to get it to work if tried a lot of way to try and get it worked even uninstalled to give it an over excessive amount of storage on the drive i had it on

What I did until now:
Run and Install as Administrator
Clean everything in the safe mode and reinstall

Tried to repair the installation

Updated all drivers

TRied to downgrade my Nvidia drivers to the December Ver

Disabled firewall and all the possible other antivirus settings in Win

Played with Energy Saving Options etc

Kill and restart the OVRServices in the TaskManager
Reinstalling the game probably 10-15 times (lucky me I have a 250MBit download speed, thinking to upgrade to 1Gig lol)

I installed the app on my business lenovo laptop - same issue!

BTW I can see a lot of errors in the AutoAnalysis log file

Unfortunately no fix yet. Like it was stated before earlier in the forum, oculus did post on reddit that they are working on it. They request that you file a support ticket and attach your logs to it if possible to help them solve the issue.

Level 3

Having the exact same issue!

Level 3

Having the same issue. Just got my Quest 2 and I tried all of the solutions, none worked

Level 2

Same issue over here

Level 3

I have the same problem

Level 3

Has anyone tried connecting the oculus vr-glasses and start playing Steam vr-games. Do they work?

I don't know if the drivers have been installed in my pc, so I don't want to try that yet.