cancel
Showing results for 
Search instead for 
Did you mean: 

Can't capture streaming from my Oculus Quest using Mixed Reality Capture Tools

yuu_0
Level 2
Hi. I'm trying to set up the Mixed Reality Capture Tools but I'm troubled.
I want to connect my Oculus Quest and capture, but I can't.(Being Capture No.2
)
Until the previous procedure, everything went well.

These are what I did and checked.
・I tried my computer and Oculus Quest reboot.
・All over again from the beginning, but no matter how many times I do.
・I checked my Quest IP Address many times, so it's not the cause.
・OBS version and plugin version are same.
・I can't even do the corresponding MRC-enabled app like SUPERHOT.

This is my environment.
PC:Mac OS Catalina(I use Parallels Desktop windows 10)
OBS: 24.0.3 64bit(win)
MRCTools: 3.1(latest vertion)

I thought it was caused by windows in the virtual environment, but I didn't have any problems in the process so far, so I don't think this is the cause.
Please let me know if you know anything. One step behind!

xugn8i4kj5uy.png
5 REPLIES 5

VJ76
Level 4
+1

J-Tricky
Level 2
Exact same issue. I'm not having any issue connecting from other software like SideQuest either.

Windows 10 Pro
OBS: 24.0.3 64bit(win)
MRCTools: 3.3(latest version)

craig.sanford
Level 2
you have to have an MRC app running in order to connect from what i can tell. Open of the mixed reality calibration app and hit connect in OBS to test this.

xyt_com
Level 2
I'm having the same issues. I'm running MRC on my oculus and it gets stuck on the grey camera calibration page. Is something else suppose to happen on my oculus after I calibrate my camera on obs?

inyoungsea
Level 2
Same here. camera calibration page loads up blank. Tried three different cameras. Any idea?