cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable hand tracking "surface"?

joanna.zb
Level 2

Hi everyone! I am pretty new to unity and vr so I am struggling with hand tracking settings in unity and oculus quest 2. I have created a world with ovr camera rig view and when I finally saw my hands I couldn't get rid of this surface view. It is exactly on my eye level (although in camera I set tracking to floor level) and it feels like kind of weird horizon. Do you know by any chance how to turn it off or make transparent? I cannot see it in unity, only once I put vr glasses on. Would very much appreciate your help!

 

WhatsApp Image 2021-10-03 at 14.42.08.jpeg

2 REPLIES 2

DarkTable
Level 7

My guess (judging by position and color) is you're using an Oculus Avatar and your camera is looking through the back of the VR headset of the default avatar. You should either turn off the third person avatar model, disable the head mesh, or put the head mesh on a layer that the camera can't see.

 

Screen Shot 2021-10-04 at 3.33.22 PM.png

joanna.zb
Level 2

Thanks a lot! It makes a lot of sense, I will try that!