Showing results for 
Search instead for 
Did you mean: 

Log In Disabled

I had my Galaxy S7 off for awhile since I reverted back to factory default.  I turned it on today because I was going to use it for practicing drums using a website that shows a video from above.  I thought this might be neat to use the VR browser and watch the videos from it as I sat at the drums and played.  Anyways, I updated to Android 8 (latest version available).  I then connected the controller and it led me to installing all of the apps.  When I open the Gear VR app, it prompts me to login using Facebook.  This is fine because I do have a Facebook account.  However, it shows the login screen for 1 second then goes to another screen and says the "Log in disabled: For your account security, logging into Facebook from an embedded browser is disabled.  You may be able to continue by updating the app you're logging in from and trying again".


Community Manager
Community Manager

Hey there! We see you're having some issues logging into your account to play your Gear VR. It sounds like you're having this login issue because your Facebook account is not linked to your Oculus account yet. We suggest going to and signing in. You will then be prompted to sign in to your Facebook. Once your accounts are linked, try to log in again on your phone. 😊

I tried signing in without using Facebook.  I am pretty sure I used the same email address.  It is my signature@gmail.  Could you verify that?  I seem to have forgotten my password, so I tried resetting it, but do not receive any email.


I am having the same issues with a Samsung S7 Edge, it is factory-reset and logged into my google account. Also, my facebook and oculus accounts are connected.

Having the accounts linked is the problem. Facebook for security reasons is not allowing people to log in in an embedded browser. So when oculus gear VR asks to log in, Facebook disabled it. So I try to log in via an oculus account, but it says I have a linked Facebook account so use that method. But Facebook is disabling that. So I can't use my gear vr