cancel
Showing results for 
Search instead for 
Did you mean: 

ProjectVile THE INTOXICATED SHOOTER

Layt
Level 2
Early prototype for an Oculus Rift rail shooter I'm making.




Inspired by Octodad, Time Crisis, and Hotline Miami, you play as a vigilante gunslinger fighting drug dealers while high on all their products. Your goal is to kill all the drug dealers before the end of the rail sequence. :lol:

this is still a prototype and many assets are place holders.

song is "Back To Disco" by Author DiscJohnny
used under Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)

http://creativecommons.org/licenses/by-nc-sa/3.0/legalcode

support him on Newgrounds!
http://discjohnny.newgrounds.com/



CONTROLS

you need an Oculus Rift and an XBOX 360 controller to play

Left Stick - left arm

Right Stick- right arm

hold DPad down- crouch down lower

hold DPad up- stand up higher

right bumper- rotate right

left bumper- rotate left

Hold R3- increase movement speed

Hold L3- decrease movement speed

Triggers- shoot

X- reload left

B- reload right

A- start rail sequence

back- manual restart

start- exit game

DOWNLOAD
http://www.adrive.com/public/8Yc98q/UDKInstall-projectVile.exe

7 REPLIES 7

Layt
Level 2
I'm looking for some feed back on the controls and overall gameplay before I go forward with development. Its pretty hard to get feed back since no one I know owns a Rift except for folks here. :?

Superdeluxo
Level 3
I tried to run your game but I could not get the head tracking to work in the dk2. If you can help me out with this I can give you some feedback.

Layt
Level 2
Oh man im sorry, it doesn't support DK2 😐

Superdeluxo
Level 3
No probs dude, my dk1 is packed in the attic now. FWIW the game looked like it would pretty good. I'll be sure to give it a try if you update for dk2 😄

Layt
Level 2
Okay yeah! Does UE3 support dk2? I cant really afford a DK2 or UE4 even.. Im very unemployed, trying to get noticed, follow my dreams and, yeah you've heard this story. I was kind of hoping i could afford them from making this...

Superdeluxo
Level 3
Sure it does, would just need recompiled with latest sdk.

Edit; sdk 0.3.2 should work with ue3 and dk2

Layt
Level 2
Alright awesome! Next time I can get on a computer ill do that, thanks