cancel
Showing results for 
Search instead for 
Did you mean: 

[SOLVED] Can't upload build to any channel using ovr-platform-util

willy_gael_gnou
Level 3
Hello,

I created a new mobile App, filled all the required informations for the store submission.
Since the apk is 280Mo sized, the only way to upload the build to the store is to use ovr-platform-util.
However, since last friday (20th Sptember 2019), I can't manage to upload the build to any channel using ovr-platform-util.
Every time I try to upload, i receive that error shown above:
t8i8b7tzhtos.png

I have always used that tool to upload the builds of every app that I made. This is the first time that this error appears.

Does anyone have a clue about this?

Thanks in advance for you assistance.
9 REPLIES 9

MattFedoCSG
Level 3
I am having the exact same issue.  Keeps bouncing back and forth between 1 and 2 of validation.  This has been happening since Sunday morning.

XulaneVR
Level 3
Any update here?

XulaneVR
Level 3



I am having the exact same issue.  Keeps bouncing back and forth between 1 and 2 of validation.  This has been happening since Sunday morning.


Did you find any fix for this? I've been on this since morning and get the same issue

willy_gael_gnou
Level 3
Hello!

Isn't there any update with this issue? Still not working for me

MikeF
Level 10
Still problems for me as well. Almost every other quest upload is failing since the start of the week

willy_gael_gnou
Level 3
Hello!
It has been 2 weeks and I still get the same error.
Looks like the problem occures only when uploading a first build in a new App.
Has anyone resolved this? Why isn't the Oculus Staff reacting on it?

bmoodyP3
Level 4
I had to create a new app for this to work.

willy_gael_gnou
Level 3

bmoodyP3 said:

I had to create a new app for this to work.
That didn't work.
I created a new App and tried to upload the build there, but still got the same error.
I even tried to upload a build of an existing app (that's to say a build that I successfully uploaded to another app when the problem wasn't there), but still got the same error.
I also tried to reduce the size of my build so that it sizes 45Mo. Still got the same error. Even when trying to upload using the web interface, still get the error.

willy_gael_gnou
Level 3
The problem was due to the apk package name. In fact, I was using a package name that I already used to another app in our Organization.
To be able to upload the build, I had to rename the package name in the manifest file and choose a name that hasn't been used yet in any of the app that I've created in our Organization.

Thanks to all for your replies regarding this post.