cancel
Showing results for 
Search instead for 
Did you mean: 

1.10 broke Elite Dangerous

firebane
Level 4
Since 1.10 there is now a flashing, banding, warbling effect going on in Elite Dangerous.  I have a 1070 and even on low settings the effect is still present.  In 1.09 I could play the game on High with no issues.

There's a thread on the elite forums about this.  There doesn't seem to be anyone on 1.10 posting that doesn't have the issue.

Not sure if it's Oculus or Frontier's issue to fix.
23 REPLIES 23

stevesideas
Level 3
I have posted about issues with ASW on this forum. I managed to turn it off by pressing CTRL+ALT+1. This stopped the distortion for me. ASW isn't great for Elite Dangerous. I'm using a 1080gtx and it causes more stuttering as well as the distortion you describe above.

firebane
Level 4
Numpad 1 or regular one?  Do u need the reg key to do this?

YoLolo69
Level 10
No need the reg key, and it's the numpad to your right. Be sure to have numlock well set.

BTW I can definitivelly live with ASW and Elite, the small distortion is a tiny disturbance comparing to have a smoother gameplay between 45 and 90 fps. Just adjust you settings to keep 90fps mainly, and it will fire only when really needed.

BTW #2 : I didn't launch Elite last couple of days so cannot say 1.10 broke Elite, I'll test tonight

“Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

"Be careful, if you are killed in real life you die in VR too." - TD_4242

I7 10700K,  RTX 3070, 32GB DDR4 3200Mhz, Oculus Rift CV1

firebane
Level 4
Well that's part of the problem.  There's distortion effects even when above 90fps.  Something isn't working right.

FrontierSupport
Level 5
Hi guys,

We'll take a look at this but I have a sneaking suspicion that this might be something for Oculus to fix on their end. Hopefully we can find a bit more about why this is happening and help them get it fixed though 🙂

Apologies for any inconvenience caused in the meanwhile!

-CMDR Vanguard

EliteSPA
Level 9
I have 2 x GTX 1080 and dont have any issues, runs like a charm with ASW @ ultra settings.
i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz

JeffNik
Level 7

I have the same flashing/warping issue (I have a 970M gpu)... it started just after the 1.10 update and disabling ASW with CTRL-NumPad1 (no need for ALT key) fixes it.


Pillerfiller
Level 3
I have noticed this too, and also everything looks a little bit blurry. Eve Valkyrie is similarly affected. Does anyone know how to fix this?

Pillerfiller
Level 3
Is it possible to disable ASW?