cancel
Showing results for 
Search instead for 
Did you mean: 

1660 Ti with MaxQ "unsupported"

dduffey
Level 3

According to the following Oculus Link Compatibility the 1660 Ti should be supported, it also does not say notebook is not supported.

 

I have a Surface Book 3 w/ a 6G 1660 Ti with MaxQ support.  When I run the Oculus App it says "your graphics card is unsupported."  If I look at the console logs it finds a whitelisted "NVIDIA 1660 Ti Mobile / (notebook)" match but then returns "Capability: 2 FAILED".

 

Looking at the Compatiblity.json file I see the correct whitelisted vendor / product id (2191 hex).

 

I have no idea what "Capatibility: 2" means or why it FAILED.  Despite the fact that the Oculus App says it is unsupported and I can't launch apps from Oculus, I can enable Oculus Link (USB or Air) and then run the Oculus Dream demo as well as Steam VR (and apps in there), Minecraft VR, etc.

 

It is a bit annoying because I have to get out of VR to launch apps, and then inside VR I have to dismiss warnings that  "You have a pending hardware issue that is preventing you from starting a VR app."  Once dismissed things seem to work fine.

 

How do I get rid of the annoying dialog since things seem to be working.

 

I have contacted support several times, they were quick, but had to escalate because they could not resolve the issue.

5 REPLIES 5

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hello, we do not like to hear that you are continuing to experience the same issue repeatedly. To resolve this issue, follow the steps to uninstall and reinstall your app by clicking here. Once you have done so, relaunch the app. A pop-up window should appear giving you the option to discontinue notifications by selecting or checking the box "Do not show this message again". When prompted with this option, select or check the box to no longer receive notifications or disclaimers. This should prevent you from receiving the notifications or warning messages in the future.

 

If this does not work, you may submit another support ticket here to assist you further. 

 

We are always glad to help! 🙂

dduffey
Level 3

I am not having issues with apps on the Quest 1.  Native Quest apps work.

 

I cannot launch Rift apps after connecting to the Oculus App on Windows 10 via Oculus Link / Air.  Uninstalling the rift apps and reinstalling doesn't change anything, nor do I think the problem is there.

 

The problem is with the Oculus App running on Windows 10.  I have uninstalled and re-installed the Oculus App and Nvidia drivers, I have also set Oculus to use the High Priority GPU (1660 Ti with MaxQ).

 

The problem is the Windows 10 Oculus App says the GPU is unsupported, and then links to a URL that says it is supported.

 

The logs show it finds a match (2191 hex product id) but then Compatibility "2" and Compatibility String "FAIL".

 

If there is some other "app" to uninstall / reinstall "on the quest" (please specify Quest 1 or Rift Dash) please let me know.

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hello, thanks so much for your prompt response. To be able to assist you further, go ahead and submit a support ticket here and include your logs. Rest assured, we should be able to get this matter resolved.  🙂

razkrull
Level 2

I'm curious if you fixed your issue.  The Oculus would be connecting to the dedicated and trying to display through the integrated.  If you disable the integrated do you get different results?

dduffey
Level 3

Oculus App still shows the same error message and Oculus Rift Dashboard does not launch apps.  This was after disabling the integrated graphics card, complete wipe/reinstall of oculus and drivers, etc.  Same issues.

 

Another user provided a work-around with Virtual Desktop and Steam VR though that works wonderfully.

 

So the problem is not solved (Oculus App claiming unsupported GPU and can't launch paid for apps from Rift Dashboard) but I've spent several weekends and tickets trying to get it resolved, so I'm going to use Virtual Desktop and Steam VR for now.  I hope Oculus gets their apps fixed/resolved.