cancel
Showing results for 
Search instead for 
Did you mean: 

6.0.0 Broken again, Problems and solutions...

VegasGh0st
Level 2
Hello all if your like me then the new runtime has not only fixed nothing but broken other things as well, 2 off the top of my head are "MineCrift" having to use a third party program called "swapscreen" to even to display to the rift properly due to detection issues, the screen has a highly noticeable black border as if you were looking through your rift at a few inches away.
Also "Outerra" now fails to find the rift at all.
i have sadly again switched back to 4.4 when everything works 10/10, So it seems another long wait is in order, but since 5.0.1 i have not received any response or fix.
im highly disappointed in the customer service staff for not being more prompt at ironing this issue out as i am not the only one reporting said issues.
Please i wish to play newer demos,apps and games which 4.4 is incompatible with, and nothing works, i try something new everyday from reinstalls under controlled environments, to third party programs, to everything else.
Im sadly not a coder but i believe there is a nasty bug when it comes to detecting some monitor makes upon installation, thus somehow failing to detect the rift properly, the software and hardware are fine as it will detect under ridiculous circumstances, however it will not display correctly on the rift itself.
Nothing is impossible, just time consuming.
2 REPLIES 2

DeanOfTheDriver
Level 4
Sounds like you're using extended mode. Since Minecrift 1.8.0 there's been support for direct mode. Try that out and report back. Also, what's your config?

VegasGh0st
Level 2
"DeanOfTheDrivers" wrote:
Sounds like you're using extended mode. Since Minecrift 1.8.0 there's been support for direct mode. Try that out and report back. Also, what's your config?


Since 6.0.0 even for direct mode i must have all my monitors active for it to display, and thats not a solution as its only about 65% compatible with most VR games and such ATM, i still miss duplicate displaying as well to mirror what your playing to your main monitor to help navigate some hard to see menus and show demos and many other uses, 6.0.0 is supposed to do this but i cant get it to work at all for me.
heres the log
{
"Time": "2015-05-15_20:29:20",
"SDK Version": "0.6.0.0",
"Service Protocol": {
"Major": 1,
"Minor": 5,
"Patch": 0
},
"RemoteProtocolVersion": {
"Major": 1,
"Minor": 5,
"Patch": 0
},
"Service Running Time": {
"Hours": 0,
"Minutes": 51,
"Seconds": 38
},
"System Specifications": {
"Operating System": "Microsoft Windows 8.1",
"Processor": "AMD A8-5550M APU with Radeon(tm) HD Graphics ",
"Graphics Adapters": [{
"Name": "AMD Radeon HD 8550G",
"Video Controller RAM (MB)": 768,
"Driver Version": "14.501.1003.0",
"Video Mode": "1360 x 768 x 4294967296 colors"
}],
"Total RAM (GB)": 4,
"USB Tree": [{
"name": "Standard OpenHCD USB Host Controller",
"deviceid": "PCI\\VEN_1022&DEV_7807&SUBSYS_1984103C&REV_11\\3&2411E6FE&0&90",
"caption": "Standard OpenHCD USB Host Controller",
"manufacturer": "(Standard USB Host Controller)",
"Devices": [{
"manufacturer": "(Standard USB Host Controller)",
"name": "USB Root Hub"
}, {
"manufacturer": "(Standard system devices)",
"name": "USB Input Device"
}, {
"manufacturer": "Microsoft",
"name": "HID-compliant mouse"
}]
}, {
"name": "Standard OpenHCD USB Host Controller",
"deviceid": "PCI\\VEN_1022&DEV_7807&SUBSYS_1984103C&REV_11\\3&2411E6FE&0&98",
"caption": "Standard OpenHCD USB Host Controller",
"manufacturer": "(Standard USB Host Controller)",
"Devices": [{
"manufacturer": "(Standard USB Host Controller)",
"name": "USB Root Hub"
}]
}, {
"name": "Standard Enhanced PCI to USB Host Controller",
"deviceid": "PCI\\VEN_1022&DEV_7808&SUBSYS_1984103C&REV_11\\3&2411E6FE&0&92",
"caption": "Standard Enhanced PCI to USB Host Controller",
"manufacturer": "(Standard USB Host Controller)",
"Devices": [{
"manufacturer": "(Standard USB Host Controller)",
"name": "USB Root Hub"
}]
}, {
"name": "Standard Enhanced PCI to USB Host Controller",
"deviceid": "PCI\\VEN_1022&DEV_7808&SUBSYS_1984103C&REV_11\\3&2411E6FE&0&9A",
"caption": "Standard Enhanced PCI to USB Host Controller",
"manufacturer": "(Standard USB Host Controller)",
"Devices": [{
"manufacturer": "(Standard USB Host Controller)",
"name": "USB Root Hub"
}, {
"manufacturer": "(Standard USB Host Controller)",
"name": "USB Composite Device"
}, {
"manufacturer": "Microsoft",
"name": "HP Truevision HD"
}]
}, {
"name": "AMD USB 3.0 eXtensible Host Controller - 0100 (Microsoft)",
"deviceid": "PCI\\VEN_1022&DEV_7814&SUBSYS_1984103C&REV_09\\3&2411E6FE&0&80",
"caption": "AMD USB 3.0 eXtensible Host Controller - 0100 (Microsoft)",
"manufacturer": "Generic USB xHCI Host Controller",
"Devices": [{
"manufacturer": "(Standard USB HUBs)",
"name": "USB Root Hub (xHCI)"
}, {
"manufacturer": "(Standard USB Host Controller)",
"name": "USB Composite Device"
}, {
"manufacturer": "(Standard system devices)",
"name": "USB Input Device"
}, {
"manufacturer": "(Standard keyboards)",
"name": "HID Keyboard Device"
}, {
"manufacturer": "(Standard system devices)",
"name": "USB Input Device"
}, {
"manufacturer": "Microsoft",
"name": "HID-compliant consumer control device"
}, {
"manufacturer": "(Standard system devices)",
"name": "HID-compliant system controller"
}, {
"manufacturer": "(Standard system devices)",
"name": "USB Input Device"
}, {
"manufacturer": "(Standard system devices)",
"name": "HID-compliant device"
}]
}]
},
"Drivers": [{
"Path": "\\system32\\OVRDisplay64.dll",
"Version": "1.2.5.0"
}, {
"Path": "\\system32\\OVRDisplayRT64.dll",
"Version": "1.2.5.0"
}, {
"Path": "\\syswow64\\OVRDisplay32.dll",
"Version": "1.2.5.0"
}, {
"Path": "\\syswow64\\OVRDisplayRT32.dll",
"Version": "1.2.5.0"
}, {
"Path": "\\system32\\drivers\\RiftEnabler.sys",
"Version": "1.2.5.0"
}, {
"Path": "\\system32\\OVRDisplay32.dll",
"Version": "1.2.5.0"
}, {
"Path": "\\system32\\OVRDisplayRT32.dll",
"Version": "1.2.5.0"
}, {
"Path": "\\system32\\drivers\\OCUSBVID.sys",
"Version": "C:\\WINDOWS\\system32\\drivers\\OCUSBVID.sys not found"
}],
"Video Device Tree": [{
"Name": "AMD Radeon HD 8550G",
"VRAM (MB)": 753,
"Monitors": [{
"Name": "\\\\.\\DISPLAY1",
"Width": 1360,
"Height": 768,
"Refresh Rate": 60
}]
}, {
"Name": "Microsoft Basic Render Driver",
"VRAM (MB)": 0,
"Monitors": []
}],
"Devices": [],
"Profile": {
"Player Name": "TeSt - Generic",
"IPD": 0.064000,
"Eye height": 1.675000,
"Eye Cup": "",
"Eye Relief": 3,
"Gender": "Male",
"Eye To Neck": 0.075000,
"Player Height": 1.778000
}
}


EDIT : Again i have switched back to 4.4 and everything is 100% working no matter the display setup or install environment, Only thing is now i cant use Vorpx, Virtual Desktop and all the other newer goodies.
Nothing is impossible, just time consuming.