cancel
Showing results for 
Search instead for 
Did you mean: 

ADR1FT won't run

TjckTock
Level 3
When I first got the CV1, my VR ready PC hadn't arrived but I was able to play most games on my old rig.  Valkyrie was awesome.  ADR1FT, however, was unplayable on that machine with only about 10fps so I was looking forward to trying it on the new PC when it arrived.  However I can't get ADR1FT to even launch on that machine.  I have tried uninstalling and reinstalling but each time I click start it just flashes "Starting" for about 100ms and I remain in the VR home (I was able to read the message by clicking over and over as the starting message flickered on and off).  I also tried starting from the desktop but it wont actually start the game.  Other games work.  Anyone see this or have suggestions on what to try next?
21 REPLIES 21

TjckTock
Level 3
I guess I should add that I purchased and installed ADR1FT from the Oculus store (not Steam).

ross_valentine
Level 2
Hello, I am seeing the same issue. Just installed it yesterday and seeing same as what u describe. Did you find any fix??

ben212
Level 2
I just installed it yesterday and have the same problem too.  I contacted Oculus support and they gave me these steps to try; unfortunately they didn't work.  Did anyone have any luck fixing this problem? 

"Antivirus can interfere with our software. You'll want to whitelist our program on any antivirus you have. As well, if you haven't already, please try rebooting your computer. If that doesn't work, try uninstalling the game and reinstalling it."

whizzbang
Level 2
I have a problem where I'm faced with a black rectangular box on the screen when I launch the game. I initial here some audio but then nothing.
All other games on the Oculus work fine and I purchased Adr1ft in the oculus store....
I have a 32Gig Intel I7 machine with an AMD R9 200 Series graphics card.

Real_VR_Emotion
Level 4

Try to check if your monitor is plugged to the same graphic card where Rift is. I did a mistake plugging the monitor to the motherboard output...then I unplugged it and plugged its cable to the graphic card output and solved the problem. Adr1ft works fine now after I performed that solution.

But of course this is only a suggestion as each PC is assembled with different components...


JKeesRN
Level 2
I am also unable to play adr1ft on oculus, feel so ripped off. I just paid $20 for this piece of sh^t. It loads in windowed mode on my desktop, but will not load in my oculus CV1. I have a top of the line desktop, so no issues there. i7 6700 pentium. 16 gb DDR4 RAM. GeForce 1060. This game is a peice of sh^t and so are the developers for taking my $20. I have spent over $2k the last two days on hardware. I want my effing money back.

Florelit
Level 3
Try to search in Oculus software settings for the option to allow the apps from unknown sources (should be in general settings) if you're trying to run it from steam.
Sorry I missed that you've installed it from oculus store...

cybereality
Level 16
@JKeesRN Do other games work fine? Your computer sounds fine. Did you purchase from the Oculus Store? 
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

JKeesRN
Level 2
Yes, EVE Valkyrie plays perfectly, as well as other titles I have downloaded from the Oculus store, and yes I downloaded Adr1ft from there as well. I have Windows 10. Also, I have allowed unverified/third party software. I have tried resetting the computer and the oculus. I'm all out of ideas