cancel
Showing results for 
Search instead for 
Did you mean: 

ASW Disabled, reason: 'OVR Error: Code: -3000

Hewster
Level 2
Tried enabling ASW, and get this error in the service(date).txt log

07/10 19:49:07.378 {DEBUG}   [ASW:NV_FrameEstimator] Encoder caps ASYNC=1 MEONLY=0
07/10 19:49:07.400 {INFO}    [VirtualDisplay] ASW Disabled, reason: 'OVR Error: Code: -3000 -- ovrError_Initialize System error: 8 (8) -- Not enough storage is available to process this command. Description: Encode Session Initialization failed OVRTime: 950.366826 Time: 2016-10-07 19:49:07 [386:433:400]'
07/10 19:49:07.400 {INFO}    [VirtualDisplay] Initializing compositor in ATW mode.

I'm running Win 10 64bit (not anniversary)
780TI
16GB RAM
75GB free on System drive
30GB free on my Oculus install drive.

Anyone else having problems enabling ASW ?
24 REPLIES 24

Bagnet
Level 5
Yep. same error. i am on a DK2 though so no idea if it even should work lol

Frogacuda
Level 3
Same error here.
GeForce 770 GTX 4GB.
16 GB RAM
25GB free on system/Oculus drive.

I think this may be connected to GeForce 7xx series cards. Even though they're DX12 compatible and equivalently powerful to a 960, so there's no technical reason why it shouldn't work.

Can anyone with a GeForce 7 series confirm they have ASW working?

Bagnet
Level 5
i was beginning to lean towards solid state system drives.. do we have that in common too?

Hewster
Level 2
Yup both my drives are SSD

mbze430
Level 7
well just to rub it in, I only have SSD drives in my rig, and ASW works fine no error from the logs.  although my system SSD drive is a Samsung Pro 950 512GB (400GB free) NVMe.  And my other SSDs are in RAID0 (1.5TB w/ 960GB Free)

Maybe you guys just not have enough space... like it say in the log.  
i7-6900k @ 4.4ghz | Kingston Hyper 64GB DDR4 @ 3000mhz | SLI Nvidia Titan Xp | ASUS Strix Gaming X99 | Samsung 950 Pro 512GB PCIe/NVMe | 3x Samsung Pro 850 512GB RAID0 | 2x Samsung Pro 850 1TB RAID1 | Corsair AX1500i | Custom Water Cooling | Thermaltake Core X5

Bagnet
Level 5
75 Gig on my SSD and just under a terrabyte on my 2nd sata.. if thats not enough then some mischief is afoot! 

Bagnet
Level 5
As previously mentioned can anyone confirm that a 7xx series card works with this?

falken76
Level 13

Bagnet said:

75 Gig on my SSD and just under a terrabyte on my 2nd sata.. if thats not enough then some mischief is afoot! 



That would be ridiculous wouldn't it.  Imagine the specs actually saying

Required:
1 TB of free HD space for Virtual Memory. 

lol

Bagnet
Level 5
ok found some confirmation on reddit that this is a 7xx series problem. A user there had it working for 20 minutes then it stopped. hasn't been able to run it since. No one else with a 7 card has been able to get it going at all. Since this is a generation behind the supported cards i am not holding my breath for a fix! even though in most respects a 780GTX is on par or better than a 970!