cancel
Showing results for 
Search instead for 
Did you mean: 

Air Link

Lucksas
Level 4

Whenever I open the air link tab inside my headset it opens a window saying “Air link connection lost. Check the network connection on your PC and headset, then try again.” I don’t even connect to a device and it constantly shows up, this only started happening on August 1st but was fine before. I’ve already tried restarting devices, closing oculus app with task manager and even factory resetting the headset itself. Nothing I do works. For a couple days before this issue occurred I wasn’t able to launch games like Roblox in VR, it’d just put me in normally.

1 ACCEPTED SOLUTION

Accepted Solutions

ive found that once the issue begins happening, restart your pc and it should be fine, each time u power off ur headset I have found that you need to restart your pc again.

View solution in original post

47 REPLIES 47

6priain
Level 3

all same on the same day i have no solution for now

TomCgcmfc
Level 15

@Lucksas  and @6priain  I've also noticed this happening since the last day or two.  It sometimes fixes itself but most of the time I've found the only fix is to exit the Oculus Desktop PC app and then restart it.

 

I think it's def an Air Link issue because when I get this 'connection lost' message and check my Q2 wifi settings, everything is connected and perfect.  I'll file a bug report from my Q2 home and it would be a good idea for both of you to do likewise.  Thanks mates and cheers.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

I've also seen people on reddit posting about the same issue so I believe its something on Meta's end not ours.

i wwant to report it and send a mess to he support but idk why but its write i can't send a mess to us so...How long do you think the problem will persist?


@6priain wrote:

i wwant to report it and send a mess to he support but idk why but its write i can't send a mess to us so...How long do you think the problem will persist?


Hopefully next official (not beta) update, v43 will help sort out current Air Link issues.  Fingers and toes crossed, lol!

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Thanks so much for that, really hoping that the issue can get resolved. And yeah I've tried restarting so many times however I haven't tried reinstalling the app. Do you think that'd be helpful? I don't think it'll do anything as it seems like a headset bug rather than PC.

I guess you could go to the support website, download the oculus desktop app, and run a Repair.  Stay off the PTC for now imho.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Just recieved new update on my Oculus PC app, hoping it'll fix the bug! 🙂

It's fixed! Thanks guys for your help. I didn't really need to do anything, just that update on Oculus app.