cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone else experiencing low audio volume while using Link on Quest 2?

Dysseus
Level 2

For some reason whenever I use Oculus Link on my quest 2 the volume seems to be really low, it seems to me that the max speaker volume on Link is about the half of the max speaker volume on standalone mode. I've already tried setting the Quest volume to the max and setting windows volume for all the devices to the max, reinstalling the audio drivers, checking the device volume in the Oculus app, reinstalling oculus software, checking my volume in games, factory reset the quest 2.This issue happens even if I use headphones conected to the Quest 2 while using link, the headphones max volume is around a half of the max volume I get while using headphones on the standalone mode.

I've tried using Virtual Desktop and the volume is fine, the issue only happens while using Oculus Link.

I'm not sure if I'm the only one experiencing this issue, I would be really grateful if some of you could listen the max volume of a song in youtube on stand alone mode and play the same song over link and check if the volume is lower.

I'm not sure if I'm the only one experiencing this issue, and if there's a fix or a workaround.

3 REPLIES 3

jwb1971
Level 3
I just set up my Link last night and also am having a volume issue. You're right, it sounds like the volume is halved. It's pretty annoying since the visuals have improved a lot (dedicated GPU and all that) while the audio takes a hit. As much as I love PC VR (well, LIKE is probably a better word since experiencing the freedom of Quest 2) it still has these issues that add to the overall friction. I hope there is a fix or something for this soon.

jwb1971
Level 3
One thing I did that might have helped was to disable "Hear Computer Audio in VR" under Devices/Quest 2 and Touch. Now the volume is a lot better. Let me know if that works for you.

Chazmeister
Level 8
I'm getting this too. It's as if the audio volume is at 50% of what it normally is when using the link cable, even with all volume sliders, on the Quest 2, in game and on PC task bar set to 100%. I've also checked the sound settings and mixers to see if anything has been set low and it's all at 100%.

I'm using the Headphones (Oculus Virtual Audio Device) and it's set to 100%. For comparison the Headphones (Rift Audio) slider I use with my CV1, is set to 49% and is still way louder and clearer than the audio through the Quest 2 with link.

Personally I haven't found that going wireless through Virtual Desktop has made a difference, nor has having the "Hear Computer Audio in VR" enabled or disabled made any difference.

I know the Quest 2 is capable of much louder audio, as some of the native apps can be quite loud indeed, even requiring my having to reduce the volume.

I'm continuing to have a trawl through my audio settings to see if anything makes a difference, but otherwise I think I'll have to submit a support ticket for it.