cancel
Showing results for 
Search instead for 
Did you mean: 

App sharing not working

violette_rou
Level 2

Hello! I recently bought an oculus quest 2 because my boyfriend has one and we wanted to enjoy it together! He made him the admin on my account so we could app share the games that allow it (walkabout mini golf, eleven table tennis, etc.) For the first 5-6 days it worked great! i had all the shareable apps he had, my oculus ran great and i loved playing it! 

 
Then, a new sharable app came out called Contractors. He bought the game and double checked that it was indeed shareable, yet it wasn't showing up in my library anywhere. We assumed that maybe it just wasn't actually shareable. But them another game called ForeVR Bowl came out and that it was shareable and people we know have no issues with it either.  But it wasn't showing up in my library. Even when I went to the oculus store, it would say the price, and then tell me it was shared with me. 
 
We tried turning the oculus on and off, deleting my account off the device add re-adding  it. We turned app sharing on and off, bluetooth on and off, and everything else we could think of. But nothing worked. As a last resort, we factory reset my headset to start new and redo the app sharing to see if it would work like it did the first time. But it didn't. Even now, when i go into the oculus store, it tells me that the games are in my library, but when i filter my shared apps and look through all my apps, they aren't there. 
 
The only game that shows "Free" with the price crossed out, is Walkabout mini-golf, that also says its in my library, but still no where to he seen. 
 
PLEASE HELP!
34 REPLIES 34

Prymeh
Level 4

It is a bug. I have the exakt Same Problem. Since today there Is no Solution for that bug. I Hope they fix it in the next Update. Regards from Germany 

Shir-Khan
Level 3

Same problem here. I have a Quest 1 and a Quest 2. I activated multiple accounts and app sharing on my Quest 1 and the first days it worked good. But now, after I deactivated app sharing and activated it again, non of my apps are shown in the secondary account.

Jasminaz
Level 3

Good luck - we've had the same problem for about a week as have a lot of others.  Oculus Support has been NO help whatsoever and keep saying 'we haven't heard of any issues like this'..... 😞

Yeah because the Developers have no idea how to fix this bug. This bug exixts since FEBRUARY. But they say they never heard of this issue (laugh). My Brother and me buy the quest 2 because of this Feature. Its Frustrating 😒 

Nikeetz
Level 5

Same issue starting today. We did the exact same thing as you because of ForeVR bowl and now no apps are showing at all and FB is claiming they haven’t heard of the issue and saying they will get back to me in 3-5 business days. Super frustrating 

N8MX
Level 5

Same here, already been using app sharing for months . This past week it quit working and no apps show on the secondary account. I have tried numerous things , multiple factory resets , tried on other headsets also and the secondary account still has the issue.   What we have here is an issue with the "specific secondary account" . No resolution which is frustrating. The only possible workaround unfortunately with caveats is to create another account and add that account and enable app sharing. This is unfortunate to have to create another account, perhaps original account with the issue has purchased content. IE that person would have to switch between profiles when needed.  As I mentioned before I believe the issue is just with specific accounts.  I am not positive on the workaround but I think it is worth a try for those willing.   Exhausted every other troubleshooting method, lol 

My secondary account has zero purchased items because I own 171 apps. There’s not much left to buy lol 

 

im getting really aggravated with FB/Oculus just saying factory reset hoping we’ll go away and then 3-5 business days.

 

I get it’s experimental but it was previously working just fine until v29 and IMO it should be a priority to fix it. 
im going to ask a friend if I can add their account so I’ll let you know if it works tomorrow 

iPOOHTED
Level 3

Same issue here.  Worked fine until the latest release.  No update, no help from support.  That's garbage!

EarnZ
Level 3

I got same problem at first just new download app not show on my brother account but after I update V29 all app gone and now my brother account not have any share app show. Not know how to fix it