cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Dual GTX 1070 SLI

CaptainInfamous
Level 4
Loaded up oculus home (without putting on HMD) and it immediately crashed my graphics drivers causing the whole system to green screen.  Had repetitive errors saying that OVRService was being blocked from accessing my graphics driver.

These errors happened every 3 seconds for about a minute before crashing the system entirely.

These are stock drivers from NVidia on one of the most popular cards they've ever made.  I find it disheartening that immediately after the 1.16 update that's what I get right away.

Log Name:      System
Source:        Display
Date:          6/22/2017 12:00:50 AM
Event ID:      4109
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      SKYLAKE
Description:
Application OVRServer_x64. has been blocked from accessing Graphics hardware.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Display" />
    <EventID Qualifiers="0">4109</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-06-22T04:00:50.910105400Z" />
    <EventRecordID>2050</EventRecordID>
    <Channel>System</Channel>
    <Computer>SKYLAKE</Computer>
    <Security />
  </System>
  <EventData>
    <Data>OVRServer_x64.</Data>
    <Data>
    </Data>
  </EventData>
</Event>


Log Name:      System
Source:        Display
Date:          6/22/2017 12:00:05 AM
Event ID:      4109
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      SKYLAKE
Description:
Application OVRServer_x64. has been blocked from accessing Graphics hardware.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Display" />
    <EventID Qualifiers="0">4109</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-06-22T04:00:05.115828500Z" />
    <EventRecordID>2028</EventRecordID>
    <Channel>System</Channel>
    <Computer>SKYLAKE</Computer>
    <Security />
  </System>
  <EventData>
    <Data>OVRServer_x64.</Data>
    <Data>
    </Data>
  </EventData>
</Event>

Log Name:      System
Source:        Display
Date:          6/22/2017 12:00:03 AM
Event ID:      4109
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      SKYLAKE
Description:
Application OVRServer_x64. has been blocked from accessing Graphics hardware.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Display" />
    <EventID Qualifiers="0">4109</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-06-22T04:00:03.070390800Z" />
    <EventRecordID>2027</EventRecordID>
    <Channel>System</Channel>
    <Computer>SKYLAKE</Computer>
    <Security />
  </System>
  <EventData>
    <Data>OVRServer_x64.</Data>
    <Data>
    </Data>
  </EventData>
</Event>

Log Name:      System
Source:        Display
Date:          6/22/2017 12:00:01 AM
Event ID:      4109
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      SKYLAKE
Description:
Application OVRServer_x64. has been blocked from accessing Graphics hardware.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Display" />
    <EventID Qualifiers="0">4109</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-06-22T04:00:01.015929100Z" />
    <EventRecordID>2026</EventRecordID>
    <Channel>System</Channel>
    <Computer>SKYLAKE</Computer>
    <Security />
  </System>
  <EventData>
    <Data>OVRServer_x64.</Data>
    <Data>
    </Data>
  </EventData>
</Event>
3 REPLIES 3

Comic_Book_Guy
Level 9
Disable SLI....

CaptainInfamous
Level 4
It's not using SLI .. that's only enabled if supported by the game.  Oculus Home doesn't trigger it, and the HMD wasn't running.  SLI is still enabled in global settings so that wasn't the cause or it would have crashed again by now. 

I haven't had another crash, so hopefully after that one green screen of death it's had its way with me and moved on.. lol.   Here's hoping for a fluke one time bug.

Comic_Book_Guy
Level 9
You're making a incorrect assumption though. You should absolutely disable SLI if you know something you are about to play doesn't support SLI. You're asking for issues.