Showing results for 
Search instead for 
Did you mean: 

Auto-Sleep Inactivity timeout

Level 2

I have auto sleep set to 4 hours, i have something covering my sensor in the headset, i disabled the sensor on the developer hub, but my head set sill still auto sleep after 2min of inactivity sometimes a little longer but average is 2 min. is there a way to disable the inactivity time out? because there is alot of people like myself who laydown while in vr but the quest 2 just goes to sleep if we arent constantly moving.


I use the older Oculus Quest for work. We recently upgraded our 4 headsets to the most recent firmware. Like you, we have our auto sleep set at 4 hours and have something converging the sensors. We noticed that with the new firmware, inactivity of the controllers are putting it into sleep mode. I'm hoping to find some answers.