cancel
Showing results for 
Search instead for 
Did you mean: 

Built-in Virtual Desktop Blank [Rift S]

1509ARL
Level 3

Not sure if anyone can solve this but when I open the Rift S's built-in virtual desktop tab all I get is a blank window and a lot of lag. I've tried restarting everything but that hasn't helped.... This also happens with apps within the Rift like virtual space but not with apps that run through Steam VR. There has also been quite a bit of lag in every app I use ever since this started.

13 REPLIES 13

Behrn
Level 3

Same issue.  Hadn’t used my rift s for a few months.  Fired it up yesterday (4/25).  It asked me to update oculus software.  Once it was completed everything worked fine except the virtual desktop is just that blank window.  Will open a ticket.  Please help.

theisaiahcc
Level 4

Join the club. I’ve been trying to fix it all last weekend. Oculus support hasn’t figured it out yet. Seems to be affecting laptops mostly, but it works fine on my desktop.

You're probably right, I'm using a laptop for mine

amdportland
Level 3

yeah having same problem with quest 2, airlink works but desktop, too see your desktop not working

Unfortunately this didn't fix anything for me

Did you try restarting the computer after changing the setting? Also, try changing the preferred processor in Nvidia control panel to integrated graphics for “OVRServer_x64.exe”

How would I do that?

Can confirm.  Followed solution directions. Fixed my issue.  Virtual desktop works again.  Thanks!