cancel
Showing results for 
Search instead for 
Did you mean: 

CV1 - Lags, Stuttering, and Unusable

Kevinaki
Level 7
Background: This is the second Rift I purchased for when I have friends/family over. It's only been used 2 times and today was the third time I went to use it and discovered the issues. Never had a problem with it before but now it glitches to the point it's unusable as you'll see in the video. I didn't update any of my Nvidia drivers until after I noticed the issue thinking it may resolve it but it did not. I tried everything I could think of except reinstalling Windows and that seems alone seems like a ridiculous way to narrow down what the real problem is.

PC Specs: 
CPU: i9-7900X
GPU: Nvidia GeForce GTX 1080 Ti
MOBO: Prime X299-DELUXE
RAM: Corsair 64GB DDR4
OS: Crap 10... Windows 10 Pro

Video of Problem:
https://youtu.be/JprIW2KWCNQ

Is there a solution or are these signs that I have a defective Rift???
14 REPLIES 14

vannagirl
Level 12
I am no expert but it does not seem the hmd is defective at this point i have had tracking as bad or worse from time to time

Have you opted back out of beta 1.22 to see if this clears

Do you use a usb card or motherboard only?

How many sensors in the setup?

Would also suggest posting the logs
Look, man. I only need to know one thing: where they are. 

vannagirl
Level 12
Also

Do you run the tray tool and have it setup for disabling usb power saving etc??
Look, man. I only need to know one thing: where they are. 

Kevinaki
Level 7
@vannagirl thanks for the reply. This happened before I opted in the beta but I didn't think it was a major issue that I couldn't quickly fix so I didn't record it. Prior to 1.22 I had 1.20 and older Nvidia drivers.

Yes, I only use usbs on the mobo but never had an issue with that even on two of my other custom PC builds. 

I only have 2 sensor setup now. 

I don't run the tray tool but just downloaded it.

Syrellaris
Level 8
Did you up the SS? Because that lagging happens when SS is set to high as well. Also, how are your sensors setup in your room. You could also switch the Sensors or HMD to a USB 2.0 instead of 3.0. Alternatively, the chipset drivers used for the onboard usb might be..badly. Have you tried the inatech usb pci-e board?


Kevinaki
Level 7
SS? To be honest, I haven't changed much on this PC since I built it. I know people are having issues with Windows 10 updates but I haven't on my two other PCs that run fine with the first Rift I purchased at launch. I never tried the inatech usb because I never had a problem on my other PCs, including this one until now. I find it hard to believe that's a legit fix and not another workaround. If everything else I can plug in a USB ports work and only the Rift has issues... need I say more? 

I have the sensors setup on an Evo desk that have no problem going through the setup. When it worked they were in the same position. I have a similar setup on a treadmill desk next to the Evo desk that uses the Rift/PC setup that works just fine... I don't have many bad experiences with the Rift but when I do, it's frustrating as hell...

Syrellaris
Level 8
Seeing as you dont know what SS stands for (Super Sampling) I figure you haven't changed that.

The usb card can be a legit fix because quite a few USB drivers that power USB ports on motherboards have issues with VR. However the Asus Prime X299 is quite new so that should not be an issue.

I heard quite a few people are having issues with Nvidia Driver 390.65. If you are running that Driver, perhaps try the 388.xx version instead (clean Nvidia Install). It is worth exploring.

Otherwise, I guess you should start the warranty claim as something might be wrong with the headset.

Mot666
Level 5
After finally installing the Fall Creators update two weeks ago, I had stuttering and lag and regular frame drops when I booted up DCS World. I googled the problem and found a solution (on the Blizzard forums for Heathstone funnily enough) ... Fall Creators update adds a 'Disable Fullscreen Optimizations' option under the compatibility tab on the properties window (right click on shortcut icon). Selecting it disables the 'optimizations' and DCS World was back to normal. 

I haven't had time to try any other games to see if the 'optimizations' need to be disabled for all VR apps yet. But maybe this will help?

Kevinaki
Level 7
@Syrellaris I've only changed that in Big Screen but if you watched the video all the issues start in Home and are consistent with any app I launched. As for the drivers, I noticed the issues when I had 388 installed then updated to the most recent version because some forums said that worked for them. It didn't help me unfortunately.

@Mot666 it doesn't hurt to try. I'll try just about anything at this point. I'll check it out sometime tomorrow.

Kevinaki
Level 7
Another thing I noticed is that my left monitor seems to flicker or go black temporarily when I use the Rift. Not sure if that pinpoints what the real issue is...