cancel
Showing results for 
Search instead for 
Did you mean: 

Can anyone help!?

IIBigSmithII
Level 2

Hello anyone who is reading this!

I was playing RE4 a few days ago for around an hour and was suddenly met with a grey screen that said 'tracking error'. I couldn't use my controllers so was unable to close the error screen so had to hold down the power button on the headset to force it to **bleep** down. I didn't think much of it at the time as I was going to stop playing anyway, so I put the headset away and went about my business.

Skip forward to yesterday. I start playing RE4 again and all is fine for about 5 minutes when I'm met with the same tracking error and have to power off again. This time I turn the headset back on and I am immediately met with the tracking error again. I try turning the headset on and off a few times and just get the same tracking error as soon as the headset turns on.

I look up the error online and find a bunch of potential solutions, so I try them all. I cleaned the cameras with a microfiber cloth. I adjust the lighting in the room I'm in in various ways. I take the batteries out the controller's for minutes at a time and turn them back on. I unpair the controller's and repair them. After all this nothing works. I am still hit with the same tracking error when I turn the headset on. I tried all the above processes multiple times but still nothing worked. I unpair the controller's again but this time they won't re-pair with the headset! I'm quite deflated at this point and I don't want to try a factory reset at this time so I give up for the day.

Then today I recharge the headset to make sure its fully charged in case that was the issue, and turn it on again. Same tracking error. I go through all the steps again I did the previous day but still nothing works. So I thought screw it and did the factory reset. I turn the headset on and now it gets to the stage on the set up with image showing you to pull the tabs out the new controllers so the battery connects. Obviously I did this when I bought the Q2 so cannot do this again. I try again to pair the controller's with the headset but again they don't pair. I try leaving batteries out of the controller's for an hour. I try switching the batteries in the controller's and try new batteries. I try re-syncing the app with the headset, resetting the WiFi incase that was somehow interring. I even try a second factory reset. Nothing I did would make the controller's pair with the head set. Both controller's have the LED light come on and vibrate as they should when they try to sync, but for some reason don't sync.

I went on Oculus support online and spoke with an assistant via chat function after going through an automated system. They basically just kept sending me trouble shooting web pages of all things I have already tried!

If anyone has any other ideas or has had a similar experience, let me know. Thank you for taking the time to read this.

3 REPLIES 3

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there! We appreciate and admire all of your efforts to troubleshoot the tracking issue you are experiencing and we'd be happy to work together to get you up and running again. We understand how discouraging it can be when you're troubleshooting to the best of your ability with no success, but rest assured, we'll get this figured out together. We see you mentioned that you've attempted to pair the controllers multiple times. Have you tried pairing the controllers through the Oculus mobile app?

 

If you haven't, please try the steps below:

 

  1. Open the Oculus app on a compatible mobile device. If you don't already have the Oculus app, you can download it from either the App Store or Google Play store.
  2. When you open the Oculus mobile app, you'll continue the setup process which includes: 
  • Signing into Oculus with Facebook
  • Setting up a VR profile     
  • Adjusting preferences and privacy settings      
  • Creating an Oculus Store PIN 
  • Adding payment information 

       3. Once you complete the steps listed above, choose Oculus Quest 2.

       4. Now, your headset will either pair automatically, or ask for the pairing code that was displayed while you were in-VR.

       5. After your headset is paired, tap WiFi or Controller Issues?, then tap Pair Controllers.

       6. Follow the remaining steps displayed in your Oculus app to resolve the issue.

 

Please let us know if these steps worked for you!

Thanks for responding. Yes I have been using the app to try and pair the controller's. I click on either 'pair left' or 'pair right' controller and follow the instructions. Both the controller's flash and vibrate like the app says they should, but then nothing happens and they do not pair with the headset. I have tried this multiple times, with different batteries and taking the batteries out and leaving for minutes at a time, but they still won't pair.

OculusSupport
Oculus Community Manager
Oculus Community Manager

We appreciate you following up with us and letting us know the troubleshooting steps you've tried. We'd like to invite you to submit a support ticket with us here: https://ocul.us/3nMqWp9 where we can dive into this issue further with you and get you back to enjoying the world of VR. We look forward to hearing from you!