cancel
Showing results for 
Search instead for 
Did you mean: 

Can't reach 80hz or 90hz on the oculus link with an RTX 3070 blade 15 laptop.

syzor13
Level 2

I enjoy my quest 2 a lot, but I have been having issues getting 90hz or 80hz with the official oculus link cable using my RTX 3070 gaming laptop (16 GB ram, I7 - 11800H CPU). It can run high-demanding non-VR games great, but that has not been the case for older VR games (like Lone Echo 1). I would average about 60 - 80 fps while playing lone echo 1, but my laptop display shows it running at 90 FPS. I currently have it 80hz at 1.0x render resolution at 3936 x 1984. I tried multiple tips using the debug software, but it still had the same issue. Can someone give me other ways to fix this issue, please?

 
5 REPLIES 5

binaHpunkt
Level 3

Try Display 30fps. 

You cant display 30fps.

syzor13
Level 2

@TomCgcmfc @Oculus_RyanS Can you help me.

WootM4ge
Oculus Support
Oculus Support

Maybe try the default 72hz to get the best refresh rate to fps ratio for cleaner gameplay. You can also check to see if your usb power settings are set to save power. I will list the steps for checking those settings below: 

  1. right-click the Start button and open Device Manager
  2. find your USB ports
  3. right-click and select Properties
  4. go to Power Management
  5. make sure that options to save power are deselected

if this doesn't pan out, you can check your Link drivers by following the below steps:

  1. Close the Oculus app
  2. Press the Windows key + R on your keyboard to open the Run command
  3. Enter C:\Program Files\Oculus\Support\oculus-drivers
  4. Open oculus-driver
  5. Open the Oculus app and then try to connect your headset again

Hope these steps help! But in the meantime, I would definitely recommend using the 72hz mode to get optimal performance!

Super Hot and Onward to work up a sweat, Walkabout Mini Golf for peace of mind, and Beat Saber to hone my focus! With that out of the way... what can I do ya for?!

@syzor13  sorry mate but so-called gaming laptops can be a bit hit and miss.  Probably best to take Support’s advice and set your refresh rate to 72Hz.  Another thing you may want to try is to go into ODT and set your tangent FOV to 0.85;0.85.  I recently did this and got a nice performance boost without any noticeable difference in my FOV.  Also, hopefully you are win10, not win11, lol!  Good luck mate and cheers.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro