cancel
Showing results for 
Search instead for 
Did you mean: 

Can't reload some games

MRoe1
Level 2

I had to install a new hard drive in my computer. So a had to re-install Oculus software. After trying to download my purchased games. Some would not re-install. See list below:

 

Digger: Trench Experience

Loading Human

Mind - Path to Thalamus

Nevermind

The Assembly

The Vanishing of Ethan Carter

 

I have plenty of room on my drive, have restarted the software and the computer. Hate to give up on the games if there is a way to make them download. Could it be a problem on Oculus web site? Not sure what to do next. Any advise appreciated.

4 REPLIES 4

OculusSupport
Community Manager
Community Manager

Hey MRoe1! We see you're having trouble installing some titles after re-installing Oculus Hardware. We want to help you out. Here is a fix that helps with that issue:

First, Enable Cloud Backup. Click this link for the instructions to do this.

Then factory reset your device. Click here for the factory reset instructions.

 

If you have any questions or need more help, please send us a PM so we can collect more information from you. Please click here https://ocul.us/OculusCommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message. We are happy to help. 

I've reset the software and the device several times, still does not help

Hello MRoe1, we noticed that troubleshooting steps failed. We want to help you get back in the game. To assist you further, please submit a support ticket by clicking here. 🙂

WyldeBlue
Level 3

Same thing happened to me with The Vanishing of Ethan Carter...in my case, I saw there was an update, couldn't get it downloaded, so I uninstalled the entire title, but now the game won't download from the storefront at all (instant download failure). This issue has actually been discussed in another thread as it affects a great deal of past titles, and sadly there doesn't seem to be any rhyme or reason to the "fixes" Oculus is supposedly still rolling out to address the litany of titles that people can't seem to download. And for the record, the issue is not "SOLVED" even though the community thread indicates as such (the "resolution" is supposedly just that the problem has been identified); but if you just jump to the end of that long thread, you'll see that people are still having trouble with a number of titles not downloading from the storefront.  I'm trying to raise awareness of the issue because a common refrain from people having this problem is that most contacts from Oculus tech support are simply not tracking the issue at all, nor do they know how widespread the problem is, nor how many people have already tried all the standard troubleshooting steps that clearly point to an issue on the Oculus side of the house rather than the users.