cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to home WIFI

cronky05
Level 2

Hi everyone. I don't know what has happened to my quest 2. 2 weeks ago I was able to use my oculus quest 2 just fine and able to connect to my wifi without any problems. However, one day when I tried using it and it just wasn't able to establish an internet connection at all. I thought this was a problem with the software so I used my mobile hotspot to update the software. Even after doing this, I am still unable to connect to my wifi. I even tried factory resetting my headset but I still can't connect to my wifi. It just continually says "Saved" whenever I click on the connect button. Anyone? My headset is basically useless now that I've factory resetted it..

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hello there, we understand how frustrating is not been able to play with your headset. Thank you for all the troubleshooting that you have done. Please get in contact with the Oculus support team. An agent will be happy to assist you with this issue in order to get you back to gaming. https://support.oculus.com/articles/contact-us/contact-us/index-contact-us/