cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot receive friend request

Eric_PixelDev
Level 2

They just dont show up. after rebooting my headset, I can see all 3 attempts they had tried to send one to me in notifications, but they all say they they were to me, from myself (??) the times line up with when they were sending me the request. I also cannot find them in search. I can find some people, but they just do not show.

I did have a 2nd account on my headset, but multiuser has never, not once, worked without issue for me. I removed the 2nd account again, but no change.

7 REPLIES 7

OculusSupport
Community Manager
Community Manager

Hello! We see you're having issues getting friend requests. It's no fun playing alone much, so let's try and find out what the deal is today!

 

Are you signed in with the correct Oculus account?

 

Please try the following steps and let us know if this helps.

 

To add friends to your account using the Oculus mobile app:

  1. Open the Oculus app on your phone.
  2. Tap Menu in the bottom right corner, then tap People.
  3. Tap in the top right corner.
  4. Tap Search for friends at the top and enter your friend's username or first and last name.
  5. Tap next to someone's name to add them as a friend.

To add friends to your account from your Meta Quest 2, Meta Quest, or Go:

  1. Press on your right Touch controller to pull up your universal menu.
  2. Select People.
  3. Select Search Friends.
  4. Select Search name or username and enter your friend's username or first and last name.
  5. Select next to someone's name to add them as a friend.

 

The account on my headset (the one they sent the request to) is the same account Im logged into the mobile and PC quest apps. Both them too show I sent myself the friend request (which I did not)
The 2nd, multiuser account, was not logged into mobile or PC quest.
They sent the request to the primary account on the headset, the same account that IS signed in elsewhere.

edit: also if I search for them, I get nothing. It is as if their account does not exist to me. They have not blocked me, and their account is set to public.

Ok, we hear you. Thanks for the update. This appears to be a complex problem. We'll have to investigate further to determine the root cause of the issue.

 

Please contact Meta Store Support here and open a support ticket for further assistance.

 

Thanks!

Hi, after the horizon update I have the same issue. I have synced my Oculus Quest 2 and phone with the code and they work together.

 

I see number 5 on persons, but when I click the friend requests that was before is gone. Only following and follows you is displayed.

Hi MadMickeyMouse! We'll be happy to clarify for you the state of friend requests with the new Meta accounts. We've shifted over to a "Followers" structure like Instagram uses. So instead of sending people friend requests, you can freely follow their profile and they can follow yours. You can even unfollow people or remove those you don't want following you. Check out the full rundown on Meta accounts HERE.

We hope this helps! Let us know if you have further questions about Meta accounts anytime!

i have the same issue, my friend blocked then unblocked me (we do this sometimes) i can follow them but they can’t follow me back. my account is set as public and i don’t have them blocked.. is it just a bug or can i do something to fix it? 

Hey there! We would like for you to enter a detailed  support ticket with us here so we can have our specialists look into this further!