cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot share apps

Tezwand
Level 2

App sharing was working, And all of sudden now it's not and nothing I've done including resetting and reinstalling everything.. Something's changed. Please fix and help.

10 REPLIES 10

MelanieSee
Level 2

Same here!!

dustinosity
Level 3

A bunch of us are having the same problem. Seems to be a bug with v29. I think support is finally acknowledging it as a known bug and should be fixing it in the next update. 

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey, we'd be happy to look into this with you! Please click here to submit a ticket.

Please fix this.  Same issue here.

pbbft
Level 2

Same.. I've tried factory reset on the headset. Shows Share(0) so it recognizes that it's sharing just not what it seems. I have put in a ticket through the headset.

This is everywhere only response ive seen why not post a solution

N8MX
Level 5

There is no current solution.  I have been experiencing this for 4 weeks now and I have also tried every trouble shooting thing that I could think of from my end.   Tickets submitted but they keep asking me the same stupid questions, ex are you sure the games you are trying to access supports app sharing ? Ummmm I have been using app sharing for many months and have purchased over 120 quest titles, yeah I am very aware of what apps share and which ones do not . I already explained in my first message to support that it was working prior to V29 update so why ask me if I am familiar if an app is sharable or not ?  useless redundent questions.   Only  thing I see worth noting is that the Admin account will have the new updated UI however the secondary account will have the older menu screen. This is even though the headset is on current firmware so why is the secondary account not getting the new UI also ? is this causing a conflict for app sharing, why will the secondary account not update fully ? Also is it not awesome that Oculus makes you log in after every time you try to respond or reply in here making you lose all that you typed unless you were smart enough to copy to clipboard. 

MelanieSee
Level 2

I stupidly followed the first set of instructions that Support instructed me to do. This included a factory reset which caused me to lose all my saved game data for most of my apps. 

Today I received help from a specialist support staff who said it’s a Known Problem and will be fixed in the next update. SMH

Don't feel bad , I reset mine 3 times trying various methods to figure out this issue .   I reset once via the headset from bootloader menu, once from phone app and then another factory reset from the Oculus website.   Turned out to be a massive waist of time.   Problem is when is this next update ? if waiting another 4 weeks + it's going to be a huge bummer .