cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot start Arktik1a "Arktika 1 has stopped working"

EyemGonnaDie
Level 2
I downloaded Arktika 1 successfully (well, without any visible errors) but upon launching I am getting an error "Arktika 1 has stopped working" and the only option is to close the application.  I tried again and this time it offered for me to start in safe mode.  Same problem.  I tried with admin privileges as well and still getting the same problem.  Here is the error details from Event Viewer:

Faulting application name: arktika1.exe, version: 1.0.0.7, time stamp: 0x59dacac4
Faulting module name: arktika1.exe, version: 1.0.0.7, time stamp: 0x59dacac4
Exception code: 0xc0000005
Fault offset: 0x0000000000cc2bd2
Faulting process id: 0x396c
Faulting application start time: 0x01d342b65be01cf2
Faulting application path: C:\Program Files\Oculus\Software\Software\4a-games-project-citadel\arktika1.exe
Faulting module path: C:\Program Files\Oculus\Software\Software\4a-games-project-citadel\arktika1.exe
Report Id: 6e788a91-3216-41e8-b555-fdf1f3e48c0a
Faulting package full name: 
Faulting package-relative application ID: 

I have uninstalled and attempted to install again.   I verified that the full 21.6GB is in the C:\Program Files\Oculus\Software\Software\4a-games-project-citadel folder.
I have restarted numerous time.

I am using the latest GeForce Game Driver with version 387.92.
I have a GeForce GTX 1080 TI with Intel i7-6800K CPU.
I have not had any problems with any other games.
My Oculus App Version is 1.19.0.456194



1 ACCEPTED SOLUTION

Accepted Solutions

P-H-F
Level 3
Got a fix / workaround from Oculus Support today and in my case Fixes my "Arktika.1 has stopped working"

Here it is, give it a go. it affects desktop/laptops with 2 graphic cards, i my case on my laptop I have a Intel HD Graphic 530 and a Nvidia GTX1070. The issue was that Arktika, unlike all my other VR titles picks the wrong graphic card (the Intel one) To force Arktika to used my Nvidia card you need to run the Nvidia Control Panel->Select Manage 3D setting->Select "Program Setting" Tab on the right->Look in the drop down list for Arktika1.exe, if not found click the ADD button and browse for the Arktika1.exe (it will be found in your Oculus Library folder) -> Then select which processor to use, I my case "High performance Nvidia processor"-> Then click APPLY button

Hope this works for you.

View solution in original post

7 REPLIES 7

EyemGonnaDie
Level 2
Okay, so doing a full and clean install of the GeForce game driver seemed to resolve my problem.

jvictor805
Level 2
I have the same issue too. I will try to do a clean install of my GeForce game drivers see if it fixes it. Thanks

EyemGonnaDie
Level 2
So although I got it working after the clean install, it is still having problems the first time I attempt to open the app.  It throws the "has stopped working" error the first time.  I have to close the app from the PC and then when I launch from the PC again it seems to work.  Annoying but at least I can actually get into the game now.  Hopefully they find the cause of the issue.

P-H-F
Level 3
Got a fix / workaround from Oculus Support today and in my case Fixes my "Arktika.1 has stopped working"

Here it is, give it a go. it affects desktop/laptops with 2 graphic cards, i my case on my laptop I have a Intel HD Graphic 530 and a Nvidia GTX1070. The issue was that Arktika, unlike all my other VR titles picks the wrong graphic card (the Intel one) To force Arktika to used my Nvidia card you need to run the Nvidia Control Panel->Select Manage 3D setting->Select "Program Setting" Tab on the right->Look in the drop down list for Arktika1.exe, if not found click the ADD button and browse for the Arktika1.exe (it will be found in your Oculus Library folder) -> Then select which processor to use, I my case "High performance Nvidia processor"-> Then click APPLY button

Hope this works for you.

View solution in original post

thesonofsparta
Level 3

P-H-F said:

Got a fix / workaround from Oculus Support today and in my case Fixes my "Arktika.1 has stopped working"

Here it is, give it a go. it affects desktop/laptops with 2 graphic cards, i my case on my laptop I have a Intel HD Graphic 530 and a Nvidia GTX1070. The issue was that Arktika, unlike all my other VR titles picks the wrong graphic card (the Intel one) To force Arktika to used my Nvidia card you need to run the Nvidia Control Panel->Select Manage 3D setting->Select "Program Setting" Tab on the right->Look in the drop down list for Arktika1.exe, if not found click the ADD button and browse for the Arktika1.exe (it will be found in your Oculus Library folder) -> Then select which processor to use, I my case "High performance Nvidia processor"-> Then click APPLY button

Hope this works for you.


Thank you so much for this. You were way more helpful than the developer who still hasn't replied or the usual troubleshooting from oculus support. Although they were responsive and were going through a laid out procedure they should have known that issues were present with this game. Many people are still complaining about several problems such as sound and crashing on certain stages. So I'm glad I didn't listen to the "reinstall oculus home and all your games" instruction.

 Although it's a polished looking game there are still many bugs they need to work out which I believe might have been due to them rushing to release by oculus connect. But that's just a theory. 

Thanks again! Anyone having this crash at startup should try this (especially if it's a razer product!)

Hah! 4 years later and I got the same advice - reinstall everything.

 

 

4 years later this is still an issue, and your fix still works!  Thanks so much for posting it