cancel
Showing results for 
Search instead for 
Did you mean: 

Constant nauseating tremors

alonsoler
Level 2
My Rift is about 1 year old. Lately I've started seeing slight tremors which never seem to stop. They are like very slight movements of the image. It causes immediate nausea.
Does anyone know if there's a solution for this problem?
25 REPLIES 25

fenderf4i
Level 2
I started getting it last night, it's awful. It came with the 1.16 update. It's quite bad.

dougchism
Level 5
I read on Reddit ASW is disabled in 1.15 and above - thats probably the cause. 


HeavyGroovez
Level 3

dougchism said:

I read on Reddit ASW is disabled in 1.15 and above - thats probably the cause. 


I tested with and without ASW enabled and it made no difference

cybereality
Level 16
Are you using the Public Test Channel or the normal release? As always, feel free to submit a ticket.
https://support.oculus.com
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

HeavyGroovez
Level 3


Are you using the Public Test Channel or the normal release? As always, feel free to submit a ticket.
https://support.oculus.com



Tested on both. Its bad on 1.15 but even worse on 1.16

elboffor
Level 12
Ive had em since about 1.13
Not exactly nauseating but it is definately there
This is my forum signature.
There are many others like it, but this is mine.

fluidz
Level 2
Guys, I had the same thing happen to me, just recently too.  Coincided with the Win 10 Creators update. 

My framerate in Oculus Home was a constant 90fps, yet I saw juddering of the screen every few seconds, randomly.  I reinstalled all Oculus software and moved my sensors around the room, installed a usb 3.0 card (inateck) and the judder still was there.  

I installed Oculus Tray Tool, and turned on the Visual Hud Display, choosing Compositor Render Timing from the list.  I saw that compositor frame drops were happening at the same time my headset twitched a frame. 

Maybe a program in the background could be the cause?  I found Afterburner (with Rivatuner osd), DisplayCal and Color Profile Keeper (to force icc profiles) were polling in the background.  As soon as I exited all these programs, Judder has stopped.  Just exiting one was not enough.   

I think, that the Creators update has somehow messed with how Oculus Rift is prioritized.  Turning game mode on / off makes no difference to the judder.

Please look into this Oculus. 

cybereality
Level 16
If you install Win10 Creator's Update you have to disable Game Mode. And overlay programs like MSI Afterburner, F.lux, etc. can cause issues.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

gutang
Level 4
Had this problem start before ever hearing about or installing creator. Even formatted hard drive and installing creator after I heard it might be a fix. Tried with game mode on or off. No difference. Fresh format of pc, new hardware, every single power management trick in the book. Still stutters...

HeavyGroovez
Level 3

fluidz said:

Guys, I had the same thing happen to me, just recently too.  Coincided with the Win 10 Creators update. 

My framerate in Oculus Home was a constant 90fps, yet I saw juddering of the screen every few seconds, randomly.  I reinstalled all Oculus software and moved my sensors around the room, installed a usb 3.0 card (inateck) and the judder still was there.  

I installed Oculus Tray Tool, and turned on the Visual Hud Display, choosing Compositor Render Timing from the list.  I saw that compositor frame drops were happening at the same time my headset twitched a frame. 

Maybe a program in the background could be the cause?  I found Afterburner (with Rivatuner osd), DisplayCal and Color Profile Keeper (to force icc profiles) were polling in the background.  As soon as I exited all these programs, Judder has stopped.  Just exiting one was not enough.   

I think, that the Creators update has somehow messed with how Oculus Rift is prioritized.  Turning game mode on / off makes no difference to the judder.

Please look into this Oculus. 




I just tested with the Compositor Render Timing Performance Debug HUD enabled and sure enough every time I get a hitch it is because the compositor has missed the V-Sync and dropped a frame.