cancel
Showing results for 
Search instead for 
Did you mean: 

Controller Battery stuck at 0%

SoraIzumi
Level 2

My left Quest 2 controller is having an issue where it won't stay connected to the headset at all. I changed the battery and it says that its at 0%. The right controller's battery is fine, and I even swaped the two to check and it still read as 0%. I tried unpairing them multiple times, cleaned the battery connectors, and tried a few different brands. Nothing is working at all. It was working fine yesterday, I didn't drop it or anything. It will power on enough to get the flashing leds and buzz that it connected, but instantly stops working afterwards.

 

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hey Soralzumi! Thank you for letting us know what steps you have taken, it really helps us narrow down the remaining troubleshooting steps! Since you have already completed the majority of the steps we recommend, the last troubleshooting step we recommend would be to complete a factory reset. Before completing the factory reset, we recommend turning on our Cloud Backup feature to save eligible game data from being erased from your device during the factory reset. To learn how to turn on and more about our Cloud Backup feature, please follow the link here: Oculus Cloud Backup! Steps for completing a factory reset can be found in the article linked here: Factory Reset! Once you have complete the factory rest, please check to see if your controllers register the batteries as they should.

 

If the factory reset doesn't prove useful in getting your controller to function properly, please submit a support ticket for us to look into other possible options available to you. Please submit a support ticket by scrolling to the bottom and clicking "Get support" on the page linked here: https://metaque.st/Support! In a support ticket we'll be able to see about other options other than troubleshooting to get you squared away and back into enjoying your Quest 2 without any hitch! 

davidmcrell
Level 2

same here .. what is fix?

 I have same problem too. so that i did factory reset but it didn't work.