cancel
Showing results for 
Search instead for 
Did you mean: 

Controller SOS mode and APP not pairing after factory reset and FW upgrade

DiverdeepVR
Level 2

Hi all. I've just bougt Oculus quest 2 pre owned. All was working fine but I have "factory reset" to cancel all pre owner data and accout. After reboot, the software asked to download the last firmware version then, after reboot I have the setup screen with controller pairing. While the Right controller is pairing, the LEFT one is not (It remain in SOS mode). I'm unable to pair controller with app because my phone app do not pair with oculus (maybe they are not on the same wifi network but I cannot get the wifi screen setup because it go on the first screen....controller pairing)

So I'm blocked!

How can I do to fix this?

Many thanks for help

Giuliano

1 REPLY 1

OculusSupport
Community Manager
Community Manager

Hey there, Giuliano! Thank you for informing us that the left controller is having trouble pairing. This can be a pain, so let's get straight to it! We'd like to ask you a couple of questions first:

 

  • What troubleshooting steps have you tried so far?
  • Were the controllers working prior to the factory reset?

 

This will give us a little more insight into what steps you've tried, so we can better assist you. There are a few things steps you can try if you haven't already:

 

  • Take the batteries out for 30 minutes and reinsert them.
  • Swap the batteries with a new pair. (Make sure they're the same brand.)
  • Uninstall and reinstall the Oculus app.
  • Factory reset the headset

 

If the issue still persists after trying these steps, we recommend you create a support ticket so one of our specialists can deep dive and provide a solution for you!