Showing results for 
Search instead for 
Did you mean: 

Developer mode not activating

Level 2

I have had an oculus quest two ever since it launched just under a year ago, I used sidequest as soon as I could and enabled developer mode almost as quick as possible. But all of a sudden it seems to have turned off and I can’t turn it back on again, sidequest won’t pick it up even when my computer recognises it and I can access all the files on file explorer. I had a look on the app and tried to turn it back on and all it says is that I need to join or create an organisation and gives a link to where to do that, but I have signed in to the organisation and it still won’t work. I tried reinstalling ADB drivers, deleting and reinstalling the oculus app, restarting my oculus headset but nothing seems to work.


Community Manager
Community Manager

Hi, Ghgy! We understand that you are having some difficulties enabling developer mode after using it without issue. This is a known issue that popped up with our newest system update. Please ensure that you verify your developer account with payment information and a phone number and that your Oculus App is up to date. If the problem persists after checking all these things, please submit a ticket to our support team via this link:

Level 4

Are you getting any compiler errors when you push your apk build? Are you signed in? 

Level 2

Same problems im verified an cant switch the dev mod on