cancel
Showing results for 
Search instead for 
Did you mean: 

Disable "Your computer doesn't meet Rift's recommended specifications" message in Oculus Home?

BigRobCoder
Level 3
Just got my Rift, using an older overclocked CPU. I know it is not one of the recommended CPUs, but it works just fine with all the apps I've tried so far. Is there any way to disable the "doesn't meet recommended specifications" message in Oculus Home (which is present in VR as well as on the desktop window)? It's very annoying.
195 REPLIES 195

pluto9
Level 2
+1. This should be a simple UI fix. I don't understand why this takes forever.

DeanONH
Level 3
I also want a configuration option to disable the minimum requirements warnings.

highport
Level 3

ToxicAdam said:

Yes, Make a toggle off in the settings please!

3770K here with an 980ti



Still no response on this?

I have the same 3770k and 980ti, no issues at all. Even able to turn up pixel density without issue. Can I stop getting harangued every time I start using my Rift?

EliteSPA
Level 9
Project Cars need a good cpu and with a 3770K Im sure you get struggle with it, I have i7 3820 @ 4,2 Ghz with a 1080 and got some trouble with that bad optimized game.
i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz

BitVar
Level 4

highport said:


ToxicAdam said:

Yes, Make a toggle off in the settings please!

3770K here with an 980ti



Still no response on this?

I have the same 3770k and 980ti, no issues at all. Even able to turn up pixel density without issue. Can I stop getting harangued every time I start using my Rift?


You have the same specs as me. Use my fix if you want to stop seeing the message: https://forums.oculus.com/community/discussion/37165/permanent-fix-for-false-doesnt-meet-minimum-mes...

UsernameNotFoun
Level 3

pluto9 said:

+1. This should be a simple UI fix. I don't understand why this takes forever.


I bet there are legal aspects... They might have "sold" it as a "brilliant idea" to help the hardware partners to sell their "great" packages/bundles! lol

meatparsden
Level 2
I have an i5 3570k @ 3.8mhz and a gtx 780. Ive just ordered a gtx 1080, its annoying that when it gets here i will still have the message because of my cpu 😞

RobHermans
Level 9


I have an i5 3570k @ 3.8mhz and a gtx 780. Ive just ordered a gtx 1080, its annoying that when it gets here i will still have the message because of my cpu 😞


Did you read the previous posts in the thread? @BitVar posted a fix for this:

https://forums.oculus.com/community/discussion/37165/permanent-fix-for-false-doesnt-meet-minimum-mes...

I haven't tested it myself, as my CPU is above the minimum spec, but I have no doubt that his solution works.. no one has posted otherwise. B)
(thanks again, @BitVar!)

Ruined
Level 4
I would like this fix also.  I have a i7-3930K overclocked to 4.2GHz and a GTX1080.  I get the maximum score of "11" on the S TEAMVR benchmark with 0 frames under 90fps, 0 frames limited CPU.  All games run spectacular.

But wow, that annoying message in Oculus Home remains due to my "3.2ghz" CPU.  Though it works, I don't want to change my CPU type in registry.  And I'm not buying a new CPU until Skylake-E hits.   I just want oculus to make this message an option you can disable in the UI!

AnnieC
Level 4
I have a GTX 970(OC) and i5 4460 which is 3.2 GHz and the recommended CPU is 3.3 GHz. I get this annoying message all the time that my system is not good enough(and that the DK2 is not supported). The CPU is only slightly slower and the GPU is slightly faster than the recommended so my machine is fast enough for Oculus compatible games according to all benchmarks and my own experience(with the DK2 so far).

I think this hardware check is just too simplified to work correctly and the message without the option to disable it is very annoying.

Oculus should create their own benchmark which could run at the beginning of the Rift setup and it could determine if the system is performing fast enough for the Rift or not. And if it's not fast enough the user should still have the option to continue after acknowledging the fact that the system is too slow to run every VR game as some games are not so performance hungry.

It really seems that Oculus tries to overly simplify the software and its development leaving out options which could be easily added like disabling annoying messages, auto-update or the Oculus service.