Showing results for 
Search instead for 
Did you mean: 

Display and menu zoomed in issue

Level 2

Hi there,


Sorry for my broken English because it's not my native language, I'll do my best to explain the issue that I have.


I bought my Meta quest 2 few days ago and it's been working fine until yesterday.


I don't have Sidequest or any patches installed but for some reason my display is no longer the same.


Everything is zoomed in right now including the Meta logo and the 3 dot when you're booting up.


Menu is zoomed in and close as well. (Beat Saber seems to be displayed fine, I haven't played regular


VR games yet)



What bothers me so much is so when I played 360 VR video in Youtube, since the picture is so close to me


with poor resolution and blurry and now I can no longer enjoy the 360 VR experience.





I tried soft boot and factory reset two times it didn't work, I came across with some articles saying it might be an


overheat issue, I followed their tricks like shut down the headset and wait for few hours and i also tried having


battery drained to zero and recharged .


None of them worked, the only thing i can think of it is getting the version updated to V40 (currently on V39,


I am not sure if I had V40 running before factory reset but update is no longer showing available now ),


I desperate need some help or someone can point me to the right direction.











Level 2

Spoke with Tech support over the phone and we spent like 80 min to troubleshoot, turned out it could be my battery causing the problem so replacement is needed.