cancel
Showing results for 
Search instead for 
Did you mean: 

Displayport Connection Not Working unless I restart my PC

Hey guys, I have this really annoying issue that I never really tried to fix cause I couldn't find anything online about it. The closest I found was an old reddit thread where support had the person disable devices in device manager and an old usb hub device was causing this issue. 

 

Basically the Oculus works fine if I plug it in and then restart my PC. If I plug it in after the PC is on then I will get the displayport issue. 

 

Screenshot_2.png

4 REPLIES 4

JsKillBoss
Level 2

The same here, Nightmare, and i dont really know why because on my headset it`s was working perfectly like 1h and when i was closing the game, appear the same error... Trying to reinstaling, reset and follow more steps just for waste my time. Now just waiting for oculus Support. Could you fix it ? 

OculusSupport
Community Manager
Community Manager

Hey guys!

 

We hate to here that the two of you are having to deal with an issue regarding the link cable. We would love nothing more than to make sure you are in peak gaming condition! If you would mind could you please submit a support ticket here:https://ocul.us/2I8wqDu

 

As well, when you submit a support ticket, please provide your LOG files. This will better help us guide you in the right direction towards a solution! In order to gather you LOG files, you may follow these steps:

 

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
  3. The above link is the default directory. Bear in mind that if you installed Oculus Home to another drive you will need to update the command with the correct file path.
  4. Select the checkbox next to ‘Full logs’.
  5. Select "1 day" from the "Collect last" drop down list.
  6. Wait for the log collection to finish. This can take some time to complete.
  7. The program will automatically generate a zip file containing your logs, which will be saved to your desktop automatically.
  8. Attach the newly created zip file to your support ticket

We look forward to getting you back into the virtual world!

Ok, I have sent in a ticket with the attached log files 

So after a ton of troubleshooting with support the problem has been narrowed down to a driver issue. (basically completely nuked anything oculus related and the problem was still happening)

 

Screenshot_3.png

It seems that one of these USB hubs is messing with the cables when they get plugged in. Unfortunately when I disable the hubs my Shure Mic and Fiio preamp both get disabled so I am not really sure how to truly fix it. It does still beat having to restart my pc every time though now I can just disable, plug in, then reenable it and I can probably make an ahk script to automate that too.

 

The weird thing is I don't actually have any USB hubs so I am guessing it is my case front USBs and my Corsair keyboard being seen incorrectly? I don't know but I didn't wanna mess with it anymore until I understood better how device manager works 😛