cancel
Showing results for 
Search instead for 
Did you mean: 

Do I have to disable Crossfire and restart my PC every time I want to use my VR ?

neptuno-san
Level 2
I have been with this issue since days I don't know what to do so I'm creating a discussion and hope someone will help out.

My problem is that Oculus Home is not working while my crossfire is enabled (I have white LED but no screen and an error from my headset telling "Poor Tracking quality" ), my GPU 1 is like being caped at 899Hz out of 1040Hz and so my TV started flickering and my mouse lagged and no use from GPU 2 whatsoever. So my solution to this issue is disabling my crossfire and this mean I have to restart my PC every time I want to use my VR and as you can imaging this is kind of annoying. It looks like the Oculus automatic SLI/Crossfire disabled doesn't work for me. My question is there's a way that I can fix this ? I mean can I use my VR without disabling my crossfire and need to restart my PC ?

SPEC:
OS : Windows 10 Pro 64 Bits
GPU : Sapphire NITRO Radeon R9 390 x2 CrossFireX Enable
VR Headset : Oculus Rift

Hope someone can help me ❤️


EDIT : Btw I forgot to mention that I already tried to disable crossfire adding a Profile in AMD Crimson for Oculus App but no luck whatsoever.

1 REPLY 1

neptuno-san
Level 2
Nvm guys, I found a temporaly fix for this, by going to Device manager and restart my video card driver manually everytime i want to disable my crossfire, better this than restarting my whole computer