Showing results for 
Search instead for 
Did you mean: 

Factory Reset - "Your device is corrupt .."

Level 2

For the past several days, the Oculus Quest 1 would connect to the Wifi Router, but would continue to say there was no internet connection. After performing a Factory Reset, the device booted to a colorful screen that said 


"Your device is corrupt it cannot be trusted and will not boot" 


Ive found this very similar thread [1], and although either pressing or sometimes holding the power button will fully boot the Oculus to the home menu and allow usage, the corrupt screen appears on every boot. I have also Factory Reset 2 more times in hopes to clear whatever might be lodged. 


Any ideas? This is concerning and annoying, and getting passed the corrupt screen doesnt always happen without another reboot. 


Thanks in advance 




Community Manager
Community Manager

Hey VirtualIceBear, we definitely understand how annoying this can be when you really want to enjoy your device. We want to make sure you get this resolved, so we suggest checking out another thread with this same issue. It looks like @SiX8SiX has found a solution that has worked for a couple of people. 


We hope this helps! We love seeing members of the community be there to help each other out. 😊


@OculusSupport This approach actually did work ... But its not for the faint of heart and not very clear why. I was a little scared running some random command line process on the device. I'd at least like to know what happened and why this fixed it .. 

Hey @VirtualIceBear we're glad to hear that solution worked for you! We understand feeling leery running a new command line process on your device. As this issue is not a very common one, we would love for you to report it so we can find out what happened and why the fix worked. 👍

I am having this same issue, and I read through the thread you posted above. I have a quest, and I don’t have a pc I only have a Mac. What should I do?