cancel
Showing results for 
Search instead for 
Did you mean: 

For Users w/ Black Screen on Rift, Post Logs Here

cybereality
Level 16
If you are still experiencing issues with black screens on Rift, please share your log files here. Usually with this issue, Rift will work the first time after a reboot, and then after removing the headset or going idle for a while, the screen in Rift will become black. Restarting your computer or the Oculus service can sometimes temporarily work around this issue. Some users have also had some success with rolling back their video card drivers (for example, to 388.59 on Nvidia). It would be helpful to know if you installed the latest Fall Creators Update, for Windows 10 users. It would also help to know if you are on Rift Core 2.0 or are still using the classic version. Also please note if you have Guardian enabled or disabled. 

See this thread for how to get your LogGatherer zip file.
https://forums.oculusvr.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-...

Note, the file may be too big to attach to the forum, so you may want to use a hosting service like GoogleDrive, etc.

Your help here will assist us in getting to the bottom of this issue. Thanks a bunch.

EDIT: If you're using an Nvida GPU and are having the black screen issue, it may help to send some files to Nvidia as well. See this thread for details.
https://forums.geforce.com/default/topic/1039358/geforce-drivers/requesting-end-user-assistance-with...
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
301 REPLIES 301

Boneboys
Level 4
Make sure to opt out of Core 2.0 beta which was enabled by default in version 1.26.
This resolved my issues, (see post above).
You will need to reboot your computer for the changes to take effect, the oculus restart alone will not suffice.
Get a Grasp, get a Grip, get Rifting.

fjlmal
Level 4
I bought a new cable and a USB PCIe Board and I still cannot make my headset being detected by my computer. It keeps the orange ligths and nothing more... 

MerlinC
Level 4

fjlmal said:

I bought a new cable and a USB PCIe Board and I still cannot make my headset being detected by my computer. It keeps the orange ligths and nothing more... 


Whether it works or not could depend on the modell of USB board and (extension) cable. Try the rift directly attached to other USB ports of your computer - if you can't get it working at all it could be a failure of the HMD.

In that case get in contract with Oculus support - otherwise you will need to get you a different cable / USB card.

cybereality
Level 16
@DaemonWhite The black screen may be caused by this error: "Windows 10 system doesn't appear to have RiftDisplay.inf ". See this thread for some possible solution.
https://forums.oculusvr.com/community/discussion/comment/603351#Comment_603351
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

fjlmal
Level 4
The weird thing is even though it is not being recognized by the system when I go to the diagnostic tool from Oculus it generate me the info below on USB logs, so it can recognize that I have a oculus device ( the only one conected is the headset) but when in the oculus app it does not find it 😕 :
--------------------------------------------
=====================
Analysis Section
=====================
   (1) Number of Oculus USB Devices = 1
   (2) Number of Oculus 'Rift Sensor' USB Devices = 0
   (2A) Number of Oculus 'Rift Sensor' USB Devices (USB_3) = 0
   (2B) Number of Oculus 'Rift Sensor' USB Devices (non USB_3) = 0
   (3) Number of Oculus 'Camera' USB Devices = 0
   (3A) Number of Oculus 'Camera' USB Devices (USB_3) = 0
   (3B) Number of Oculus 'Camera' USB Devices (non USB_3) = 0
   (4A) Number of Oculus Devices with Manufacturer is set to Oculus = 0
   (4B) Number of Oculus Devices without proper manufacturer metadata = 1


=====================
Oculus USB Infomation
=====================
Device ID: USB\VID_2833&PID_3031\MSFT30123456789A
   Oculus Device: True
   Connected to USB 3 Port: True
   PnP Device ID: USB\VID_2833&PID_3031\MSFT30123456789A
   PnP Class: USB
   Description: Generic SuperSpeed USB Hub
   Manufacturer: (Standard USB HUBs)
   ClassGuid: {36fc9e60-c465-11cf-8056-444553540000}
   HardwareID: USB\VID_2833&PID_3031&REV_5000; USB\VID_2833&PID_3031; 
   Related: [USBHUB3]; [DESKTOP-GANB9PR]; PNP_BUS_0[Bus]; PCI\VEN_8086&DEV_8CB1&SUBSYS_85341043&REV_00\3&11583659&0&A0[Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)]; ; USB\VID_2833&PID_3031\MSFT30123456789A[Generic SuperSpeed USB Hub]; 
   Status: OK
   Caption: Generic SuperSpeed USB Hub
   Name: Generic SuperSpeed USB Hub
   SystemName: DESKTOP-GANB9PR
   Service: USBHUB3
   Last Error Code: 0
   Error Description: 
----------------------------------------------------------------------

fjlmal
Level 4
I have also this as well:
--> Windows 10 system doesn't appear to have RiftDisplay.inf installed.


But I saw the post from @cybereality and using the driver installer changes nothing. 

MAC_MAN86
Level 9
Try RIFT HDMI>DP Adapter 4K instead of direct to HDMI. Also that OculusVR is not set to Run As Program By Admin in it's Properties/Compatibility tick box.

niharsail
Level 2
I have recently purchased Oculus Rift. It starts well but goes blank within 5 minutes, freezing the laptop. Please solve the problem as early as possible. Make me happy. At the moment I am feeling like a MAD that I purchased OCULUS RIFT. Wanted to share the VR experience with entire family. And Oculus just ruined the happy atmosphere.

Mafankulo
Level 2
 Windows 10 system doesn't appear to have RiftDisplay.inf installed. 
I Dont Understand What to do ive tried everything. 
Something is wrong here and multiple people are reporting this issue please help us fix this i waited several years to buy a rift to kink out all the bugs and i cant even use it once come on now this is not right.

Xydeyeus
Level 2
Bought a Rift + Touch, setup last Thursday (June 21/2018) everything worked fine until this morning. Started the app which forced an update that wont install. 
Uninstalled via add/remove programs, re-downloaded the setup.exe from oculus/setup.
ran the setup to install and went to configure the rift/complete setup and am stuck on the "Put on your Headset and continue setup in VR.
screen is black, white LED light above the lenz.
colour me very unimpressed..... as I have already purchased a few hundred $ worth of products from the store. and the community census seems to be a complete re-install of everything on my PC?.... 
If this last update was released in April, why was it not the version released when I ran the setup 4 days ago...
I would appreciate a real answer to this issue. 
nothing in my PC setup has changed in the 4 days I have been using the Oculus rift until some forced update from Oculus last night which renders the app and headset unusable.

again... a REAL answer to this problem would be appreciated.