Showing results for 
Search instead for 
Did you mean: 

For Users w/ Black Screen on Rift, Post Logs Here

Level 15
If you are still experiencing issues with black screens on Rift, please share your log files here. Usually with this issue, Rift will work the first time after a reboot, and then after removing the headset or going idle for a while, the screen in Rift will become black. Restarting your computer or the Oculus service can sometimes temporarily work around this issue. Some users have also had some success with rolling back their video card drivers (for example, to 388.59 on Nvidia). It would be helpful to know if you installed the latest Fall Creators Update, for Windows 10 users. It would also help to know if you are on Rift Core 2.0 or are still using the classic version. Also please note if you have Guardian enabled or disabled. 

See this thread for how to get your LogGatherer zip file.

Note, the file may be too big to attach to the forum, so you may want to use a hosting service like GoogleDrive, etc.

Your help here will assist us in getting to the bottom of this issue. Thanks a bunch.

EDIT: If you're using an Nvida GPU and are having the black screen issue, it may help to send some files to Nvidia as well. See this thread for details.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
301 REPLIES 301

Level 4
I get that black screen, But if I go back to the old home and out of the Beta, the unit works again. So I believe it is something between the new Dash 2.0 and possibly the Nivida newer drivers.
Win10 64bit Intel 6 Core i7 5930 3.5GZ-Water cooled/GA-X99 UD4-/HX1000W PS/32GB DDR4 2400MHz Nvidia 1080 FE 8GB / 840 GB-SSD-/ 2TB HDD-

Level 4
The same symptoms started for me a few days ago. If I start the PC it is alright but after some Oculus inactivity - like not puting onstraight away - then only black screen, but sound is still on. I can hear the music in my Oculus flat. It all started when Win10 updated with KB4074588. Even in this official description of this patch it says "After installing this update, some USB devices and onboard devices, such as a built-in laptop camera, keyboard or mouse, may stop working."

Level 3
this forced update crap makes windows so crap

Level 2
Hello. I have a problem. oculus invited me to update FIRMWARE. and now nothing works. I ask for help. Sorry for my English.

Level 15
It appears the setup can't access a domain to download the files. Please check your network or firewall settings.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Level 2
Already checked. and even tried using the mobile Internet

Level 3
Not sure if this is the correct place for this but this is what I am experiencing - 

-Sound issues (game plays but no sound).  Have to reboot to fix.  Not often but it has happened
-Play for a min to maybe 10 when the display in the head set locks up.  I continue to more forward in the game as if I am holding the joystick but can't look around in headset or use any controls.   I can see what is happening but it gets weird and nauseating.  Screen eventually just goes black.  
-Headset as well as multiple sensors disconnect and then reconnect on their own once the headset gets weird.
-Randomly will get warning in oculus that a sensor is having frame rate issues.  
-When I play a game such as Robo Recall or Tales of Glory my character will drift to the left (always to the left) when I am physically not moving or using any controls. Almost  every time I start a game and this drift occurs, the headset kicks out at some point and sensors disconnect/reconnect.   

This has all just started within the last few days and I can't figure out what changed.  I don't recall doing any updates.  I did move the computer as the room was redone.  The sensors are in different places.  However,  I was able to play for a few days without any issues.  

This is what I have tried  in the sequence I tired them:

Disabled guardian system in oculus 

Disabled public test channel 

Disabled rift core 2.0

Disabled restart option in power settings per oculus post

Disabled occulus tray tool 

Headset still disconnected. Right sensor failed.  

Eliminated any extension cable from sensor other than what was originally hooked up 

Put wireless adapter back in original USB port 

Roll back video driver from 390.77 to 390.65

After a few minutes in tales of glory the head set cuts out as well as multiple sensors.  They all come back automatically.  Drift issue when standing still.  

Played robo call for 10 minutes with no disconnects but drift issue in game 

Played karnage for at least 20 minutes and running for almost an hour.  No issues.   No drift. 

Called tech support for computer and they removed in.  They fixed driver issue for pci in device manager.  They indicated there was no other issues with computer.    

Plugged in power cable for usb 3 ext card.  

Plugged in left sensor to usb powered card

Used ext cable for rear sensor 

Played tails of glory.  Drift present again.  Within minutes head set, sensors and mic card cut out 

Reinstalled Oculus.  Issues persist. 

Uninstalled Nvida options and deleted device in device manager.  Reinstalled driver vs 388.59.  Went through device a manager and disabled all power management options for USB ports/hubs and the same in control panel.

Can't play for more than a few minutes without above issues.  

Mama said there would be days like this 😞

Please help!

Windows 10.  Latest vs and all updates.  Oculus standard.  No beta.  Guardian disabled.   Trying to attach logs.  Will send via a link if needed.
Liquid Cooled Intel Core i7-7700K - 32GB Memory - NVIDIA GeForce GTX 1080 - 240GB SSD + 2TB HDD.  Windows 10 64bit

Level 2

got the problems as described above. Attached my logfile. Would appreciate your help


Level 4
I forgot to mention I run OculusTrayTool and use the Disable USB Selective suspend options.  Keying from a [Possible Fix] announcement thread, I hoped the tool could save you some clicks with your Device Manager power options for a bunch of devices.
(utility image attached below)
Tool thread on these forums. Here <--

Level 2
Games outside of Oculus home seem to work ok (iRacing, etc.) Games launched from library seem far more likely to stall out - Robo Recall, the Climb, VR Box, etc. Still using Nvidia 388.13 drivers.

Link to zip file here:

Windows Security and Maintenance Problem Details:
The Climb (TM)

Stopped working

‎3/‎4/‎2018 7:41 PM

Report sent

Faulting Application Path: C:\Program Files\Oculus\Software\Software\crytek-the-climb\crytek_climb_wip\bin\win_x64\Climb.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: Climb.exe
Application Version:
Application Timestamp: 584fe620
Fault Module Name: LibOVRPlatform64_1.dll
Fault Module Version:
Fault Module Timestamp: 5a7399bb
Exception Code: c0000005
Exception Offset: 0000000000266062
OS Version: 10.0.16299.
Locale ID: 1033
Additional Information 1: ce5a
Additional Information 2: ce5ac85ede3ab6e08014018ba02b5c44
Additional Information 3: 5171
Additional Information 4: 5171fb54e194a282e94f02501914d200

Extra information about the problem
Bucket ID: e5fca30688561f04491911b19a8c483b (1808496179865733179)