cancel
Showing results for 
Search instead for 
Did you mean: 

For Users w/ Black Screen on Rift, Post Logs Here

cybereality
Level 16
If you are still experiencing issues with black screens on Rift, please share your log files here. Usually with this issue, Rift will work the first time after a reboot, and then after removing the headset or going idle for a while, the screen in Rift will become black. Restarting your computer or the Oculus service can sometimes temporarily work around this issue. Some users have also had some success with rolling back their video card drivers (for example, to 388.59 on Nvidia). It would be helpful to know if you installed the latest Fall Creators Update, for Windows 10 users. It would also help to know if you are on Rift Core 2.0 or are still using the classic version. Also please note if you have Guardian enabled or disabled. 

See this thread for how to get your LogGatherer zip file.
https://forums.oculusvr.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-...

Note, the file may be too big to attach to the forum, so you may want to use a hosting service like GoogleDrive, etc.

Your help here will assist us in getting to the bottom of this issue. Thanks a bunch.

EDIT: If you're using an Nvida GPU and are having the black screen issue, it may help to send some files to Nvidia as well. See this thread for details.
https://forums.geforce.com/default/topic/1039358/geforce-drivers/requesting-end-user-assistance-with...
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
301 REPLIES 301

datacide
Level 2
Been getting this since I updated to the latest Nvidia Drivers (390.77) in the last week. Will be playing for hours without problems but sometimes, randomly when putting the headset on (headset in sleep mode), it will flash then go to black.  I can hear the oculus home music but image is black.  Moving the touch controllers around I can hear they are interacting with the menus but no image still. Reboots did nothing.  The only thing that brings it back is a display driver repair (through Geforce experience).  Running Windows 10 Fall creator's update, Asus 1070GTX Strix gpu. On Rift Core 2.0, guardian is enabled and using 3 sensors. I'll try to find my log file.

edit: finally got my log file.  Yes its still doing the black screen thing.  Windows fast start is disabled.

Martronic
Level 2
i was using it about 2 weeks ago and i kept the hmd in a case. i set it up today (2/25/2018) and all i get is audio and a pitch black screen... no backlight or anything. 

i am up running the fall creators update and i had the guardian system enabled... i tend to reset up the sensors each time i use it cause i am on a laptop and the sensors are moved sometimes... 
i rebooted and restarted the service and even shutdown and unplugged everything... no luck i dont want to reinstall so i havent done that yet... but i dont think thats the issue
i have uploaded 2 log zip files... the 7 mb one is the 24 hour logs and the 8 mb one is all logs

i  have oculus app version 1.23.0.527813 (1.23.0.5.528114).... so i dont think it i rift core 2.0

please help... i spent 480 on this setup... (i got an extra sensor for out and about, i dont have the space but when i finally take it out at college ill be able to have decent 360 tracking with the 3rd sensor, but its not attached in my current setup that was used for the logs)

update 9:50 pm 2/25/2018 cst:

well i even rolled back my driver and even reinstalled it with the version 388.59 or whatever is recommended. but still no luck. still a pitch black screen with audio and touch controllers working. i am going to submit a support ticket... as i have done what eveyone has said here multiple times! 

ericzhuVR
Level 2
I am a new user and have not been able to initiate Oculus sign in successfully.  I typed in my email and pw and hit enter, but then I get a black screen on PC.  My Rift headset has flashing red and blue bars with nothing else on it.  I've reinstalled the OculusSetup.exe and did the repair but same outcome occurs. My windows updates are all up to date as well as checked that I have enough memory on my PC.  Could this be the same Nvidia Drivers issue some users are having?  Any suggestions to resolved this is much appreciated! 

cybereality
Level 16
Thanks for all the logs. We are looking into this now.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

kyle_cassidy
Level 2
My HMD is completely black, though I get audio. NVIDA 1080, I rolled back the drivers & restarted, re-seated all the cables. Still black. I get nothing.  Glad to discover it's not just me. I will now invoke Plan B, which is go to the bar & wait for the Oculus engineers to fix it.

SoenSonOfCerber
Level 2
Moved my head around, rift was working fine, then craps out on me. Keeps disconnecting randomly and I was stuck in the floor of my beta home environment. Please help. https://puu.sh/zwm5h.zip

SoenSonOfCerber
Level 2


Moved my head around, rift was working fine, then craps out on me. Keeps disconnecting randomly and I was stuck in the floor of my beta home environment. Please help. https://puu.sh/zwm5h.zip



Okay Update to this. I tried keeping my head still, and the rift went black after five seconds. So, I turned off the beta. Repeated this, in non beta mode, five seconds of visuals, then black. This happened 3 more times until the rift had stopped responding. This is rather frustrating, as I really enjoy my rift, and I don't want to have to send it back.

LZoltowski
Volunteer Moderator
Volunteer Moderator
Have you tried re-seating the HDMI cable? Also, can you gather your logs and attach them here?
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂

rgrlee
Level 4
I'm having a different problem with the Rift that I assumed was a bad cable.  I can get into games, but the screen randomly cuts out for a few seconds and then comes back with slightly different Gamma.  Every now and then while playing it also goes to a white background with what looks like a noise filter.  It also happens for just a few seconds.

I'm waiting on a cable replacement from Oculus, but I have not had the continuous solid black screen problem others describe here.  Here are my specs to help you collate data.

I7 6700K @ 4.0 GHZ
GTX 1070 ( with latest drivers )
Windows 10 Pro ( with creators update )
RIFT 2.0 Beta ( was having these problems before updating to the beta )

SoenSonOfCerber
Level 2




Moved my head around, rift was working fine, then craps out on me. Keeps disconnecting randomly and I was stuck in the floor of my beta home environment. Please help. https://puu.sh/zwm5h.zip



Okay Update to this. I tried keeping my head still, and the rift went black after five seconds. So, I turned off the beta. Repeated this, in non beta mode, five seconds of visuals, then black. This happened 3 more times until the rift had stopped responding. This is rather frustrating, as I really enjoy my rift, and I don't want to have to send it back.


It appears it was the Nvidia Driver... Well then... I feel like an idiot.