cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent stuttering only with Airlink and Virtual Desktop

notCav
Level 2

I have been dealing with constant stuttering in vr games with my quest 2 over airlink and virtual desktop, but using the link cable works flawlessly without issues.  I will start stuttering when looking around and turning despite having a consistent 90fps, but the stutter only seems to happen in the headset and not in a mirror window or when the game is displayed on the screen. Lowering the bitrate and resolution does not fix this issue or even make a difference. I tried swapping my router from a tp link ax1800 to a netgear wax202 and the issue is still the same, although it seems to stutter slightly less with airlink. I am using an ethernet connection and the router and pc are within a few feet of me. I have tried changing everything in the router settings and using the optimal channels on the 5ghz network but nothing seems to get rid of the issue. All drivers are up to date as well as windows and I have tried messing with the audio settings like someone facing a similar issue suggested but its still there. I have been trying to fix this for weeks and its getting pretty exhausting to be honest especially after to swapping the router completely. If anyone has any ideas on how to fix this issue it would be greatly appreciated. I will list my setup specs below.

 

Quest 2 v41

Windows 10 

Evga 3080ftw3

Ryzen 7 5800x

Asus tuf gaming wifi 2 motherboard

32gb corsair vengeance ram

Netgear wax202 router with only pc and quest 2 connected 

 

Edit: I finally made some progress on getting this figured out. Yesterday Virtual Desktop had an update, and I went into the oculus mobile app and changed the virtual desktop version to the live update channel. I jumped into HL Alyx and my stuttering was reduced tremendously and it was not at frequent. Although it is somewhat playable as of now, I would love to get rid of the stuttering completely. I also heard that some people are having this issue because of the v41 q2 update, so i'm curious to see if anything improves in the next update. 

0 REPLIES 0